Old 3ds on 1.0.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lokote2134, Feb 18, 2017.

  1. Lokote2134
    OP

    Lokote2134 GBAtemp Fan

    Member
    301
    18
    Feb 4, 2016
    United States
    So my cousin has a old 3ds that's in firmware 1.0.0U i wanted to installed a9lh with Luma in it but I never seen a 3ds on 1.0.0 so I don't know how should I go about it? I've installed a9lh on 6 different 3ds so I know what I'm doing i just don't know what I should do since it's on 1.0.0 do i update it somehow or what? I don't want to update it to 11.3.0
     
  2. EthanAddict

    EthanAddict Anti-Skiddo activitist and scientist

    Member
    472
    2,115
    Nov 12, 2016
    Greece
    Do a cart update to 2.1 and install a9lh
     
  3. dAVID_

    dAVID_ GBATemp Enthusiast

    Member
    678
    557
    Oct 23, 2016
    Mexico
    Your basement
    Well, the otp IS unprotected in that fw i think.
    Just follow the web exploit in 3ds.guide.
    NOT RESPONSIBLE FOR BRICKS.

    — Posts automatically merged - Please don't double post! —

    How do you find a console like that?
     
  4. Lokote2134
    OP

    Lokote2134 GBAtemp Fan

    Member
    301
    18
    Feb 4, 2016
    United States
    Which cart would allow me to update to 2.1? And I have no idea how my cousin got his hands on a old 3ds with ver 1.0.0 lol I never seen that firmware before my only guess is that he brought his old 3ds when it first came out and just have never updated it at all
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,793
    2,747
    Dec 19, 2014
    Hungary
    Cubic Ninja has some special payloads built for 1.0.0.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    I'm assuming the 3DS does not have a browser. In that case, I highly recommend you find a retail cartridge with a game update between 9.0-11.2, update, and then follow this guide:
    https://3ds.guide/get-started-(old-3ds)

    You can check to see which games have which system updates here:
    https://3ds.guide/cart-update

    That's probably the easiest way to do it.
     
    Lokote2134 and Subötaï like this.
  7. Lokote2134
    OP

    Lokote2134 GBAtemp Fan

    Member
    301
    18
    Feb 4, 2016
    United States
    OK thanks alot this will help me greatly I'll update it to 9.2

    — Posts automatically merged - Please don't double post! —

    It says that super smash bros 3ds has a 9.2U update is that true?
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    Some have 9.2, but some have 8.1. There's no harm in trying if you have easy access to a friend's Super Smash Bros. cartridge.
     
  9. zoogie

    zoogie simple pimp tool

    Member
    6,490
    8,337
    Nov 30, 2014
    United States
    A certain version of SSB has it but it's hard to locate given this game has about 8 revisions out in the wild. Just get something 9.0 - 11.2 as the guy above said. That's just about anything released in the last 2 years (save Nintendo Selects).
     
    Last edited by zoogie, Feb 18, 2017
  10. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    956
    1,309
    Jul 30, 2015
    United States
    Why not update with sysupdater? Is that not possible? I never see anybody recommend it.
     
  11. davhuit

    davhuit GBAtemp Advanced Fan

    Member
    992
    304
    Nov 23, 2005
    France
    1.0.0, wow.

    I bet he never used it? (as most games force to update it).

    Here's a link which give info about firmware updates in each game : http://www.3dsdb.com

    If you search a game which have 2.1, just type "2.1" in the search box.

    But from what it seems, the highest firmware update in a cart is 11.2 so I would say near every game should be fine.
     
    Last edited by davhuit, Feb 18, 2017
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    OP has no way to run sysUpdater. If he did, then there wouldn't be any problem.
     
    Quantumcat and zoogie like this.
  13. Lokote2134
    OP

    Lokote2134 GBAtemp Fan

    Member
    301
    18
    Feb 4, 2016
    United States
    Would sky3ds+ worked with updating the 3ds to a certain firmware with the game?
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    Yes, a SKY3DS would work when trying to update to 9.0-11.2. You just need to download a game with an update between 9.0-11.2.
     
  15. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    956
    1,309
    Jul 30, 2015
    United States
    Or use the sky3ds to get cubic ninja and then ninjhax to sysupdater, go to 2.1 and install a9lh?
     
  16. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    The use of sysUpdater has a higher chance of bricking than a CTRNAND transfer, so I recommend we just update to 9.0-11.2 and follow the guide.
     
  17. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,594
    2,630
    Jan 10, 2016
    Canada
    NO COFFEI!
    Unless you already have access to one though it's a lot more expensive than a regular game.
     
    Lacius likes this.
  18. Lokote2134
    OP

    Lokote2134 GBAtemp Fan

    Member
    301
    18
    Feb 4, 2016
    United States
    OK since I already owned a sky3ds I'm just going to get a game and update the 3ds that way then I'm good I can install a9lh with that guide thanks everyone for the help
     
    TheVinAnator likes this.
  19. zoogie

    zoogie simple pimp tool

    Member
    6,490
    8,337
    Nov 30, 2014
    United States
    One important thing that has to realized is that cart updates don't have the sound app, so some other cart hax would have to be used 9.0-11.2.
     
  20. Lacius

    Lacius GBAtemp Guru

    Member
    6,236
    2,543
    May 11, 2008
    United States
    This is completely false. Soundhax will work just fine on 9.0-11.2 after updating with a cartridge. The 3DS Sound app is on the cartridge update.