ntr 3.3?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Barawer, Aug 2, 2016.

  1. Barawer
    OP

    Barawer GBAtemp Regular

    Member
    190
    64
    Jan 3, 2016
    Iceland
    Hey! im trying to get NTR for my device, and i have 3.2 on it. i see that some plugins require 3.3 but i cant seem to find it anywhere..
    When i looked here:
    https://github.com/44670/BootNTR/releases
    all i see is 3.2 and then 3.4. i have an o3DS.
    am i missing something?
     
  2. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    325
    129
    Apr 1, 2016
    Gambia, The
    Barawer likes this.
  3. Barawer
    OP

    Barawer GBAtemp Regular

    Member
    190
    64
    Jan 3, 2016
    Iceland
    Thanks! that worked :)
     
    a9lh-1user likes this.