1. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    11,003
    Country:
    United States
    Glad I could help! ;)
     
  2. outcast22

    outcast22 Advanced Member
    Newcomer

    Joined:
    Feb 2, 2009
    Messages:
    87
    Country:
    United States
    Not a noob to wii hacking but haven't done in awhile. Bout to do a couple running 4.3 and was wondering, when using Letterbomb technique, can Priloader be added and if so how? Or is there any other antibrick programs that can be added when using Letterbomb?
     
  3. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    11,003
    Country:
    United States
    Yes, just use ModMii and everything will be laid out for you.
     
  4. stardust2222

    stardust2222 Member
    Newcomer

    Joined:
    Oct 20, 2011
    Messages:
    12
    Country:
    Canada
    what is the maximum size usb flash drive that can be used via usb loaders? and does the brand really matter? I bought an expensive 16 gb flashdrive for school a few years back and it seems to work good for games, and i recently bought a cheapy 32 gb one off ebay and is hit and miss with loading on configurable & gx loaders on wii.
     
  5. PsyBlade

    PsyBlade Snake Charmer
    Member

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Country:
    Gambia, The
    2TiB
     
    1 person likes this.
  6. stardust2222

    stardust2222 Member
    Newcomer

    Joined:
    Oct 20, 2011
    Messages:
    12
    Country:
    Canada
    just did an experiment, and put the same .iso on both a cheap 32 gb usb from ebay and a higher end 16 gb one, and the 16gb would load the game flawlessly, and the cheap one would give the black screen. Weird, i guess you get what you pay for.
     
  7. Regulon

    Regulon Member
    Newcomer

    Joined:
    Mar 5, 2011
    Messages:
    15
    Country:
    United States
    I finally got my wiiflow working. And now there's a new problem. The only game i have right now is new super mario bros. and everytime i go in a tunnel or finish the stage it just freezes(there's also no music).
    The setting of my wiiflow are the following:
    default video mode: default
    default game language: default
    error 002 fix: on
    ocarina: off

    the settings of my game:
    video mode: default
    language: default
    ocarina: default
    DOL: main.dol

    patch country strings: off
    error 002 fix: default
    vipatch: off
    IOS: default

    block IOS reload: off
    patch video modes: none

    what should i do?
     
  8. segasonic

    segasonic Newbie
    Newcomer

    Joined:
    Nov 3, 2011
    Messages:
    1
    Country:
    Hungary
    Hello! 1st, sorry for my improper English, I'm Hungarian. I have a little problem, and the reason why I'm asking here, in my country, the interest about the consoles except PS3 and X360 is very low. I think this is pathetic, but I don't care really. Hope you can help me, thanks!
    I want to play Super Mario Galaxy [PAL] from my USB device, but it has annoying lags at the cutscenes where "more action" happens. Gameplay runs fine. The details:
    I softmodded my 4.3E Wii without any problem, to make my discs play from USB drive. I'm an beginner in hacking Wii, but I can learn quickly. What I did:
    Installed the Homebrew Channel, BootMii, IOS236, Wii Mod 2.6 (Yawmm didn't worked), Priiloader. I set them properly. Then I downloaded the USB Loader GX, but there was an error because of the cIos, so i've updated it with "cIOSX rev21" (the cios thing is still dark for me, don't know which is the best or latest version, so I guess maybe this is one of the two things I think the cause of the problem). Then USBLGX worked, I updated it. Tried the game, worked, but it lagged at the cutscenes. Then I tried CFG Usb Loader v70 yesterday, and it lags as well. So I guess the softwares are fine, maybe the devices has a problem.
    The interesting thing is, when I softmodded my Wii, I used Kingston microSD with adapter instead of an SD card because I don't have one. It is 2GB, and everything worked fine with it. But I still take my bet on this, that the microSD causes the lag, but I don't know exactly. My USB device is a Sandisk Cruzer Blade 8GB. In the compatibility list it says this device is fine.
    So my "problem list" are:
    Too old cIOS;
    microSD card instead of and SD;
    maybe I have to configure the loader properly, but I don't know how exactly, I tried all video patches, the Anti 002 thing, switch everything from off to on, from on to off, but nothing changed, the lag remained;
    or it is the game itself.
    I converted the game three times with the Wii Boot Manager, in NTFS. I tried even WBFS manager, I converted my USB device to a WBFS device. Same results.
    I'll get back my F1 2009 [PAL] today, so I'll try with it as well. Unfortunately I don't have other games. I dont't like warez.
    So can you help me please? How can I update my cIOS if it's too old? I heard about a program for Windows, but I don't know exactly.
    Thank you very much!

    EDIT: Forgot to mention, cIOS is version 249.

    EDIT2: Okay, I've found it, ModMii 4.7.5, updated everything, works fine now. Sorry for being lame. Delete this post please.
     
  9. Balee56

    Balee56 GBAtemp Regular
    Member

    Joined:
    Apr 10, 2010
    Messages:
    132
    Country:
    Hungary
    Can I import my saves from the Wii's NAND to a virtual NAND?If i can,how do I do it?
     
  10. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    11,003
    Country:
    United States
    Use http://www.hacksden.com/showthread.php/3171-NAND-Gamesave-Restore
     
  11. Regulon

    Regulon Member
    Newcomer

    Joined:
    Mar 5, 2011
    Messages:
    15
    Country:
    United States
    just wanna know if anybody can help me with this just read my post #9337 please and thank you.. ^_^
     
  12. kylster

    kylster mich weich töten
    Member

    Joined:
    Sep 11, 2010
    Messages:
    1,393
    Country:
    United States
    Have you tried re-ripping the game? or getting a copy from another source?

    You could trouble shoot it:
    Try playing the game in USB Loader GX or Configurable USB Loader and see if it happens in the same spot(s).
    Try ripping the game again.
    Try getting the game from another source.

    Which 249 are you using:d2xb1?
     
  13. ShuggieH

    ShuggieH Newbie
    Newcomer

    Joined:
    Nov 8, 2011
    Messages:
    4
    Country:
    Alright Folks,

    Just new to this forum and looks like there's some good info here, nice work.

    Not quite a newbie to this but haven't done anything with the Wii for a while and am looking to get back into it (so is the wife and daughter!!)

    I got my Wii a while back and used the Zelda Twilight hack to install the HBC and am currently on firmware version 3.3E.

    I'm wondering what I need to do to get the latest games working, and be able to store them on a usb hard drive (if possible) and any further mods I need to do in the process.

    Any info would be very much appreciated!!

    Thanks

    Shuggie
     
  14. person66

    person66 If it isn't edited, it isn't a true person66 post
    Member

    Joined:
    Jun 16, 2009
    Messages:
    1,108
    Country:
    Canada
    Remod it with ModMii (in the stickies). You don't need to worry about getting rid of old stuff, they will just be overwritten with the new mods. After that you should be all up to date and ready to play the latest games, and yes, you will be able to play them off a hard drive.
     
  15. ShuggieH

    ShuggieH Newbie
    Newcomer

    Joined:
    Nov 8, 2011
    Messages:
    4
    Country:
    Thanks for the info mate. I see in the modmii options I can go for firmware 4.1, 4.2 or 4.3 with 4.1 being the one recommended.

    Is there any value in going for the later firmwares or should I just quick to the recommendation?

    Thanks again

    Shuggie
     
  16. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    11,003
    Country:
    United States
    4.1 was the last one to have anything beneficial. The others just remove softmods, block region free for modchips, brick region changed Korean Wii's, and more.
     
  17. ShuggieH

    ShuggieH Newbie
    Newcomer

    Joined:
    Nov 8, 2011
    Messages:
    4
    Country:
    Thanks for the info mate, much appreciated.

    I'll go for 4.1.

    Cheers

    Shuggie
     
  18. Metalik

    Metalik GBAtemp Regular
    Member

    Joined:
    Dec 26, 2008
    Messages:
    139
    Country:
    Russia
    Hi.
    I updated my cIOS around 1.5 years ago.
    Now when Kirby doesn't work, I heard I need to update cIOS.
    So..Here is the question.
    What cIOS can you recomend for a PAL console (And which will work with Kirby)
     
  19. JoostinOnline

    JoostinOnline Certified Crash Test Dummy
    Member

    Joined:
    Apr 2, 2011
    Messages:
    11,003
    Country:
    United States
    202[60]v5.1 rodries mod
    222[38]v4
    223[38+37]v4
    224[57]v5.1 rodries mod
    249[56] d2x v6
    250[57] d2x v6

    Use ModMii to download and install those.
     
  20. Fahennessy

    Fahennessy Member
    Newcomer

    Joined:
    Apr 21, 2007
    Messages:
    15
    Country:
    Canada
    I hear rumors of Skyward Sword having a new update on the disc. For those who have obtained a real copy of the game, did you need to update your (4.1/4.2/4.3) Wii in order to play the game?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - PARADISE,