nintendo wifi usb connector install fails in windows xp

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by mooiweer, May 10, 2010.

  1. mooiweer
    OP

    Member mooiweer GBAtemp Fan

    Joined:
    Apr 2, 2003
    Messages:
    458
    Location:
    Bûtenpost
    Country:
    Netherlands
    hi i have running windows xp pro here with sp2 sp3 and ie8. i got it mostly updated so far and i tried to install the nintendo wifi usb connector using software version 1.4. when installing setup is busy with shared internetconnection config. but at the end it's locked-up and doesnt install successfull.it gives a message: you're not connected with internet. .(application error) i dont understand why. my internet connection isnt accessible in windows i only have internet over lan. so maybe that's why the setup cant install the wifi connector. please if you know about /how far requirements/updates config for things are to setting up the right way, could have so help with this. thanks [​IMG]
     
  2. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    Assuming that you followed the right procedure to install the drivers, what you could do is try a different driver.
    There are 7 I believe, they are very similar , but for some reason some work, and some don't( the latest drivers isn't necessary the best one).
    I had success on XP with the driver revision 1.6 ( or 1.06 I'm not sure ).
    Also turning off the firewall while you perform the installation might help.
     
  3. mooiweer
    OP

    Member mooiweer GBAtemp Fan

    Joined:
    Apr 2, 2003
    Messages:
    458
    Location:
    Bûtenpost
    Country:
    Netherlands
    havent the firewall on. it seems my internet is going over lan. but the connector install wants it on the networkadapter. there cant the internet connection be found. because the setup says there is no internet on the networkaddapter. it cant open up in te config> network- & internet connection > net workconnection to see the connection of the networkcard. do i need to setup internet again not this time over lan? i'm new to this thing to setup.
     
  4. mooiweer
    OP

    Member mooiweer GBAtemp Fan

    Joined:
    Apr 2, 2003
    Messages:
    458
    Location:
    Bûtenpost
    Country:
    Netherlands
    it got something wrong with the dhcpserver in the network adapter and usb connector. should i remove it and search again for new hardware help?
    later after that i was guessing it might need a router for share network?
     
  5. mooiweer
    OP

    Member mooiweer GBAtemp Fan

    Joined:
    Apr 2, 2003
    Messages:
    458
    Location:
    Bûtenpost
    Country:
    Netherlands
    now i had reinstall windows and installed the wifi software (1.06) it works now. its just better to install it first before update so windows handles/recognised it better i think. great
     
  6. Arm73

    Member Arm73 GBAtemp Addict

    Joined:
    Mar 4, 2006
    Messages:
    2,025
    Location:
    Zurich
    Country:
    Italy
    I'm glad you sorted it out.
    Those drivers are kind of pesky if you ask me, on the same PC some would work and some would not, it was more of a trial and error case for me.
    But in the end , I managed to get it to work under XP, Vista and even Windows 7 32bit.
    Now, If I only could get it to work on Ubuntu.......it'll be perfect [​IMG]
     

Share This Page