Nintendo 3DS New Pokemon Edition

Discussion in '3DS - Homebrew Development and Emulators' started by reckd, Nov 25, 2016.

  1. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    So i thought YES new pokemon edition on NEW 3ds (check picture) and then i wanted to stream it with my Xsplit but Nintendo laugh'd and said. (NOT TODAY BUDDY)

    SOOOOO long story short.

    I need to bypass minster Nag 'internet browser'. So i Can put homebrew on it.
    Firmware is: 11.0
    Version browser: 1.7.10150

    Anyone please??
     
    Last edited by reckd, Nov 25, 2016
  2. Trolling

    Trolling This Username is taken. Problem?

    Member
    282
    365
    Jul 29, 2012
    Netherlands
    Behind you
    Nope, no bypassing on 11.0+
    Only choice is to buy an exploidable game.
     
  3. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    @Trolling Je hebt echt me dag heel hard geraped. Ik ben 260 euro kwijt... SOooo you mean that i cannot stream ?. Of moet ik dan zoon sky3ds+ kaart kopen ?

    You really me really hard day geraped. I lost 260 euros Soooo ... you mean that i can not stream?. Or should I buy sky3ds son + card?

    https://www.3dbrew.org/wiki/Homebrew_Exploits

    here it says that 11.0 it is posible ?
     
    Last edited by raulpica, Nov 25, 2016 - Reason: Added translation -rp
  4. djh816

    djh816 Newbie

    Newcomer
    9
    1
    Nov 25, 2016
    United States
    Anything past 9.2 I believe is sadly unable to clear the browser nag :( At this point you'd likely have to downgrade via methods mentioned on this guide: https://plailect.github.io/Guide/nfirm-downgrade Or if you wait there's a chance you can do it with your existing console (BUT DISABLE WIFI UNTIL THEN IF YOU WANT A CHANCE)
     
  5. Trolling

    Trolling This Username is taken. Problem?

    Member
    282
    365
    Jul 29, 2012
    Netherlands
    Behind you
    Het Is tegen de regels hier om geen Engels te praten ;)

    It's against the rules to not speak any English ;)

    Yes it says it works on 11.0, however bypassing the update nag was fixed on 11.0.
     
    Last edited by raulpica, Nov 25, 2016 - Reason: Added translation -rp
  6. djh816

    djh816 Newbie

    Newcomer
    9
    1
    Nov 25, 2016
    United States
    Hmm but if they had a cart of Cubic Ninja or Freakyform Deluxe they could use QR method with those, correct?
     
    Last edited by raulpica, Nov 25, 2016
  7. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    @Newcomer this is killing me... cause i just got the new pokemon, and no wifi is like. You have a new bike but you can ownly use 1 pedal :O :O

    @Trolling soo my whole plan failed like a duck trying to flee when the hunter use a bazooka.

    @Trolling isnt there a other posibility?
     
  8. Trolling

    Trolling This Username is taken. Problem?

    Member
    282
    365
    Jul 29, 2012
    Netherlands
    Behind you
    Of course, you don't have to update your browser to use an QR exploid.
     
  9. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    @Trolling I just want to stream with my new 3ds but to do that the 3ds have to read instal CIA and to use CIA i have to use FBI and to use FBI i have to use Homebrew/
     
  10. djh816

    djh816 Newbie

    Newcomer
    9
    1
    Nov 25, 2016
    United States
    Yes, that typically will require the NTR custom firmware for N3DS. In order to install that you will indeed need a hombrew setup to install the BootNTR (or other) cia file that will boot the NTR firmware which allows you to then remotely capture.
     
  11. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    i need a sky3ds+ card ?

    I know but to use the NTR i need to first instal homebrew and that is the start.

    (edited)

    Can you point me the right direction with some links "?
     
    Last edited by reckd, Nov 25, 2016
  12. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,774
    2,906
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Yes, you'll need to downgrade (with either DSiWareHax or a hardmod), then get a CFW like Luma3DS, from which you'll able to install CIAs, then install BootNTR and get the ntr.bin, then use it to stream.
     
  13. Trolling

    Trolling This Username is taken. Problem?

    Member
    282
    365
    Jul 29, 2012
    Netherlands
    Behind you
    Everything you need to know about downgrading and CFW is written here: https://plailect.github.io/Guide/
     
  14. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    • Use this link to downgrade your NFIRM with a hardmod
    • Use this link to downgrade your NFIRM with DSiWare and a second 3DS (which already has CFW)
    I am not doing a hardmod that too heavy. BUT, I need another 3ds?. Are these the only 2 options to downgrade?.

    @Trolling
    @gnmmarechal
     
  15. djh816

    djh816 Newbie

    Newcomer
    9
    1
    Nov 25, 2016
    United States
    At the moment yes. But note what I said earlier from the https://plailect.github.io/Guide/nfirm-downgrade link... "If you are on 11.0.0 or 11.1.0, do NOT update to 11.2.0. A new update will be coming soon that allows for DSiWare NFIRM Downgrading without a second 3DS or hardmod for versions under 11.2.0.:" So basically, have patience.. or buy what you need right now and deal with the extra effort ;)
     
  16. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    @Newcomer A thanks man !!, i had a idea maybe just to fk it and update to the newest firmware and not to stream. But then i thought Pokemon doesnt Nag with the new firmware updates :D. SO i shall slumber and wait.
     
  17. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    Just wait. New hax is coming(for 11.0 and 11.1) that will let you downgrade without another 3ds. It will be after holydays
     
  18. Queno138

    Queno138 Ravens

    Member
    2,413
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I think there was a method whereby you change up your date and time to the lowest possible (I think 1st Jan 2010 or something, at 00:00 hrs), and go browser and immediately initialize save data, set up, type in URL and webexploit,
    all within the one minute..
     
  19. reckd
    OP

    reckd Member

    Newcomer
    14
    0
    Nov 25, 2016
    @gkoelho Eum i have a big problem, so i am playing pokemon Sun and i want to trade and battle with otherplayers. BUT the game says. To use this function you need to update your system. So what do i do. Update or wait on your word, and also if i downgrade is the system not gonna ask me to update when im on 9.0 andso?

    @Queno138 I try'd that and it didnt work. I read it elswhere to.

    So ,my problem right now is that i said early'er that pokemon doesnt ask me for a update.... wel. It does.... what is the best move from here?

    p.p.s

    I get a free pokemon from nintendo but to do that i need to go online... and i need to get it before January 2017..
     
    Last edited by reckd, Nov 26, 2016
  20. Audino

    Audino GBAtemp Regular

    Member
    162
    24
    Oct 12, 2016
    Netherlands
    Use ctr-httpwn and you're able to play online.