Need to install BotW on my Wii U

Discussion in 'Wii U - Hacking & Backup Loaders' started by 5acrifice, Mar 4, 2017.

  1. 5acrifice
    OP

    5acrifice Newbie

    Newcomer
    3
    0
    Nov 14, 2009
    United States
    I want to install a legitimate copy of BotW on my Wii U and have the vWii hacked and stuff online blocked (I know I sound noobish) so I can access the HBL. I want to know.. how can I do the 1.1.10 or whatever update and still keep everything working? Is it as simple as unblocking everything and then redoing it after the install?

    Thanks
     
  2. jbaggs

    jbaggs Member

    Newcomer
    21
    2
    Dec 8, 2013
    United States
    Yup
     
  3. 5acrifice
    OP

    5acrifice Newbie

    Newcomer
    3
    0
    Nov 14, 2009
    United States
    So just to be 100% clear - the vWii can remain hacked and there is no issue. I have not yet installed the HBL to a NDS game so I've been accessing it from the browser. I am currently on 5.5.1. As I've read - there is no actual system update just a day one patch for dlc? I am sorry for asking questions that have obviously been answered on here but I tried searching and found only partial answers.


    Thanks again
     
    Last edited by 5acrifice, Mar 5, 2017
  4. ShinkoNet

    ShinkoNet Obsessed with Touhou

    Member
    111
    22
    Dec 1, 2013
    The latest update to the Wii U is 5.5.1. You can't update higher than that. So, the update it wants to install is an update to the game, fixing bugs or adding DLC. It is perfectly safe to update the game, just make sure to block all of nintendo's domains again after you have updated it.
     
  5. 5acrifice
    OP

    5acrifice Newbie

    Newcomer
    3
    0
    Nov 14, 2009
    United States
    Followup question: So now that it is installed and I've switched back to my original connection set-up blocking everything - I can purchase the season pass or whatever and do the same thing? At some point I wanted to inject the HBL into a DS game. Would unblocking those domains with that installed get me banned? I am trying to gauge how long I have before I should install the launcher.