Need help with a wireless network

Discussion in 'Computer Hardware, Devices and Accessories' started by Joey Ravn, Dec 30, 2007.

Dec 30, 2007
  1. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Hi. I just bought a new laptop and a router (a Linksys WTR54GC). I configured it perfectly through my desktop PC's connection, my laptop is currently downloading updates and all that stuff from the internet, so no problems there. But, I don't know how to create a network with this two computers. I want, basically, to be able to print files from my laptop using my printer, which is connected to the desktop PC, and be able to transfer files freely between both PCs. Is this possible? Can you help me do it?
    Thanks in advance.
     
  2. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    what os are they running?

    also, make sure that they are the same workgroup
     
  3. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Forgot to say: XP on my PC, the desktop one, Vista on the laptop. How can I configure that workgroup thing?

    Sorry, I'm a total newb to wireless networking. The most I've ever done is using the NWFC [​IMG]

    Thanks for the help.
     
  4. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    ok on xp, you'll need to install something called top layer link discovery protocol from the microsoft site
    then right click my computer, and click properties and go to computername and click the change button
    call it WORKGROUP (in capitals) to make this easy

    then in vista go to system properties (i think its on the bar in my computer) and go to something similar to computer name, or computer properties, and check that the workgroup is called WORKGROUP


    then, try using the network wizards built in with xp, and chose wireless network
     
  5. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Well, after much work I finally downloaded that file and installed it, and renamed both my PC's and my laptop's workgroup to "CASA" (because I'll be using that term, which means "home" in Spanish). However, when I try using one of Window's Connection Wizards, neither the Wireless Network Wizard nor the Network Configuration Wizard allow me to do anything. The former tells me to use an USB device to set up the configuration, but I don't have any USB device I can use. The latter gives me the option to manually configure it, then it gives me this:

    Code:
    Nombre de la red (SSID): Red
    Clave de red (clave WEP/WPA): d65093d7edb449eb94ad37b431
    Clave proporcionada automáticamente (802.1x): 0
    Tipo de autenticación de red: open
    Tipo de cifrado de datos: WEP
    Tipo de conexión: ESS
    Índice de la clave:
    ... and, as you can see, I don't know what the heck I'm supposed to do with this. Tampering with this option left me without Internet for about an hour, lol. I had to reconfigure my router [​IMG]

    The other option, the Network Connection Wizard, prompts me to put the info I modified following your advice, that is the name of this PC, its description and workgroup, but still, it fails on the last step. I can change the way this PC I'm writting from connects to the Internet, but whichever option I choose, it still fails.

    Can somebody give me a hand? As you can see, I do am a total newb in this world of networks, so try to be as specific and clear as humanly possible... [​IMG]
    Oh, and, of course, I shouldn't need to say that I'm immensely grateful for any help given, fellow Tempers [​IMG]
     
  6. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    can you set your machine to english and get the stuff in the code box again so i can understand it:P
     
  7. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    The stuff on the code box is easy to translate, but I can't set my system to English... Spanish OEM version, sorry.

    Code:
    Network name (SSID): Red (network)
    Network's key (WEP/WPA key): d65093d7edb449eb94ad37b431
    Automatically given key (802.1x): 0
    Type of network autentification: open
    Type of data encryption: WEP
    Connection type: ESS
    Password key:
    That would be a rough translation, but I'm not sure this code box contains something useful... Thanks for the help anyway. Isn't there any other way to do this? I have this link here, but I don't know if it hold any useful information...
     
  8. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Oh, great! I did it! I DID IT!!! I was finally able to transfer files from one PC to the other wirelessly! Thanks a f***ing bunch for everything!

    Now, the only thing I'm missing is the printer... :S
     
  9. rhyguy

    Member rhyguy GBAtemp Maniac

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Location:
    Melbourne
    Country:
    Australia
    right click printer (in printers) and enable network sharing (if its on vista, you might have to do something more)

    also, your laptop has to have driver for the printer aswell to work properly
     
  10. Joey Ravn
    OP

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Yeah, that was the last bit of info I needed. Now that I think about it, it's quite obvious that I need the driver installed on Vista for it to work, hehehe.

    Well, thanks a bunch. You've been far more than helpful and I'm deeply grateful for it [​IMG]
     

Share This Page