Need help on UNEEK setup

Discussion in 'Wii - Hacking' started by vladik4kides, Sep 6, 2016.

  1. vladik4kides
    OP

    vladik4kides Advanced Member

    Newcomer
    59
    3
    Sep 27, 2015
    Hi guys! I wanted to set up UNEEK for my wii, because i wanted to download DLCs for Just Dance 2014, but it can download only on internal memory, which is always full.
    It was a long story of my trip over the internet to find a normal guide on how to install it.
    Even the guide on gbatemp wasn't enough for me because svn thing didn't work, but then i found another one. So my problems are:
    1. When I was using tutorial from here, compiled all of the stuff, but when I tried to boot it, there was black screen and drive slowly lit up and then light went out, and that's all. I wasn't sure, so I recognized it as some TMD was missing ("*1:The TMD of the requested title is missing"). I couldn't found out what exact TMD was missing because I don't know how to.
    2. When I was using tuto from sneek wiki (StartupGuide.wiki) that is probably old, I don't know, I've compiled sneek almost without errors. The only error was when I put .app files in directory that opened and pressed Enter (that was supposed to patch those .apps) No such file or directory error popped out, but boot2.bin files were successfully generated (I think). And again, when I was trying to boot it I've faced another error. This time drive quickly blinked 4 times in a row ("* 4:Failed to load the requested IOS (missing IOS, missing TMD/Ticket/content)") and again something with TMDs.

    Also I want to mention that for 1 situation I used nand from ModMii, but then I've faced some blinks again, and decided to get Simple FS Dumper full NAND dump (which caused 1 slow blink mentioned above). For second situation I used dump from BootMii, dumped to my SDHC card, because my regular card on which softmod was installed showed "Not enough space" error, tho it had 1 GB of space.
    Both Simple FS Dumper and NAND Extractor (with what I've extracted BootMii nand) showed error when tried to dump /content/data.bin from Raquet Sports, but I can still see it on actual dump.

    That's all of the information. I need help on this, so if you know something, please tell me. Thanks in advance!