N3DS V7.1.0-16 and 3DSLink :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by trevormacro, Mar 12, 2014.

  1. trevormacro
    OP

    trevormacro Newbie

    Newcomer
    6
    0
    Dec 10, 2005
    France
    Hello,

    I have a N3DS JAP firmware 7.1.0-16.
    I have an 3DSLink.

    It doesn't work :(

    Is it an solution to make it work please?

    Thanks in advance.
     


  2. lambstone

    lambstone No. Nyet. 不. Non. Nein.

    Banned
    615
    167
    Aug 14, 2011
    No.

    No.

    No.
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    sell your 3ds buy one on 4.x, other than that see above
     
  4. Finishoff

    Finishoff GBAtemp Fan

    Member
    351
    3
    Apr 26, 2009
    United States
    Smite him boys! :evil:

    In all seriousness you need a 3DS with the firmware 4.1-4.5 in order to load up the exploit and play 3ds games.
     
  5. trevormacro
    OP

    trevormacro Newbie

    Newcomer
    6
    0
    Dec 10, 2005
    France
    The R4i Gold 3ds works?
    Can you sell me one perhaps?
     
  6. trevormacro
    OP

    trevormacro Newbie

    Newcomer
    6
    0
    Dec 10, 2005
    France
    is there a way to downgrade from 7 to 4.5?
     
  7. gamefan5

    gamefan5 Kid Icarus Uprising connoiseur

    Member
    4,946
    2,067
    Aug 29, 2010
    Canada
    Somewhere in this Earth
    Nope. Sadly.
     
  8. trevormacro
    OP

    trevormacro Newbie

    Newcomer
    6
    0
    Dec 10, 2005
    France
    who want to sell me a R4i GOLD 3DS.

    I think this one work with my 3ds no?
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    has to be a troll.....surely :unsure:
     
  10. ars25

    ars25 I like tacos and pie

    Member
    823
    100
    Oct 21, 2010
    United States
    the world that never was
    Sadly no your fw is higher than 4.5 so no 3ds flashcard will work best bet is to buy one that has any fw under 4.5
     
  11. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    are you special?
     
  12. trevormacro
    OP

    trevormacro Newbie

    Newcomer
    6
    0
    Dec 10, 2005
    France
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
  14. soaresden

    soaresden GBAtemp Regular

    Member
    141
    41
    Dec 16, 2013
    France
    Je ne sais pas qui t'as informé ou comment, mais il n'a jamais été question jusqu'a présent d'utiliser les diverses cartes sur un firmware SUPERIEUR a 4.5
    Le seul "truc" qu'on puisse faire c'est d'etre en 4.5 -> puis de creer sur la carte SD de la console un systeme alternatif (nommé "EMUNAND") puis ce systeme permettra une mise a jour en 7...
    En résumé il faut 1 console en 4.5 avec 2 systèmes embarqués (la 4.5 d'origine et la 7+)

    I don't know who informed you or how, but it was never said that the actuals card can run ABOVE 4.5
    The only "way" it's to be in 4.5 and then create in the SD a alternative system (named EMUNAND) and that system will be able to be updated to 7..
    To sum up, you need 1 console in 4.5 with 2 systems built in (4.5 original and 7+)


    PS: The link you posted is for DS card and not 3DS
     
  15. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    No 3DS cards work with anything higher than a systemNAND of 4.1-4.5 period..... Any confusion with the higher firmwares regarding 3DS is because its using a higher firmware via EmuNAND
     
  16. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    lol, people really buy this stuff without knowing how they work. Never rush your purchases.
     
  17. CJL18

    CJL18 GBAtemp Advanced Fan

    Member
    867
    66
    Mar 4, 2007
    United States

    well only good thing is he spent half the price on the clone than the full price on the gateway :0
     
  18. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica

    I love how every 3DS flashcart thread turns into a "Gateway vs Clones" thread at one point or another.
     
  19. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Huh? He was just making a point that the OP only wasted $40 as opposed to $65-$80.
     
  20. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,537
    21,496
    Sep 13, 2009
    Poland
    Gaming Grotto
    Right, long story short, whatever flashcart you buy @trevormarco, you won't be able to use it on any 3DS above firmware 4.5. There are currently no known ways of downgrading your system without making a NAND backup prior, so your only option is to get a 3DS that's 4.5 or below.