Hardware N3DS popping then power off

suparnemo

Well-Known Member
OP
Member
Joined
Jul 10, 2016
Messages
147
Trophies
0
Age
38
XP
78
Country
United States
Hi all,

I did a successful hardmod and was so happy for a minute, but now I have an issue

After testing the new NAND write, the console does not get power. I get the blue light for a few seconds then it pops and powers off. I think it may be the upper LCD connector. Any suggestions/ways to test?

I am really frustrated right now.

Edit: More details!

I do get power, and it DOES charge just fine. Just will not boot.
 
Last edited by suparnemo,

YayIguess

Well-Known Member
Newcomer
Joined
Jul 23, 2015
Messages
66
Trophies
0
Age
44
XP
109
Country
Canada
Hi all,

I did a successful hardmod and was so happy for a minute, but now I have an issue

After testing the new NAND write, the console does not get power. I get the blue light for a few seconds then it pops and powers off. I think it may be the upper LCD connector. Any suggestions/ways to test?

I am really frustrated right now.
Have you tried charging it?

edit: the battery I mean?
 

suparnemo

Well-Known Member
OP
Member
Joined
Jul 10, 2016
Messages
147
Trophies
0
Age
38
XP
78
Country
United States
Update: It works, but now when I open it all the way it pops and shuts off.

Device boots with lid closed.
 

suparnemo

Well-Known Member
OP
Member
Joined
Jul 10, 2016
Messages
147
Trophies
0
Age
38
XP
78
Country
United States
Seems like top screen ribbon cable is causing the issue. If it is well connected, it may be broken :(

As far as I can see it is connected well. Also noticed 3D slider seems to not be working well. Any ideas on a source to get a replacement for the N3DS non-xl? I can't find any.

--------------------- MERGED ---------------------------

Can anyone tell me which ribbon is the top LCD?

Volume slider + 3d do not work as well.
 

ThisIsDaAccount

Well-Known Member
Member
Joined
Apr 8, 2016
Messages
1,158
Trophies
0
XP
954
Country
United States
I don't know anything about this, but I would just like to remind you that without a functioning 3D slider you won't be able to install A9LH, since after formatting you will have to turn on the 3D to start the system.
 

suparnemo

Well-Known Member
OP
Member
Joined
Jul 10, 2016
Messages
147
Trophies
0
Age
38
XP
78
Country
United States
Alright, I got the sliders working fine. I have another issue now.

it works fine, but the second I press ABXY it shuts off.

Which connector is the face buttons?
 

suparnemo

Well-Known Member
OP
Member
Joined
Jul 10, 2016
Messages
147
Trophies
0
Age
38
XP
78
Country
United States
for anyone looking. I got it solved. It's the ABXY face button flex that I damaged with my tweezers not being careful. Luckily new flex parts are cheap, just very slow to arrive from China.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/OUPRttnIyio?si=bm-9qNqiusvshBAz