My TWEWY wont work

Discussion in 'NDS - Console and Game Discussions' started by Nekrosses, Dec 20, 2008.

Dec 20, 2008

My TWEWY wont work by Nekrosses at 1:01 PM (878 Views / 0 Likes) 5 replies

  1. Nekrosses
    OP

    Member Nekrosses GBAtemp Regular

    Joined:
    Sep 11, 2008
    Messages:
    103
    Country:
    Ireland
    It keeps freezing at the part where you are running at the start can anyone help im using m3 ds real with latest firmware
     
  2. Rigle

    Member Rigle GBAtemp Regular

    Joined:
    Apr 15, 2008
    Messages:
    141
    Location:
    Spain
    Country:
    Spain
    Have you got your card in FAT(16) format?
     
  3. geminisama

    Member geminisama Metsu

    Joined:
    Jul 17, 2008
    Messages:
    1,045
    Location:
    Oregon
    Country:
    United States
    This is a common problem, and it all depends on your MicroSD. If you have another one, I would try moving it to that. If it helps any, TWEWY works on my 2GB Kingston Taiwan.

    I've also read if you keep closing the ds screen quickly during that part, you can bypass it, but I couldn't get it to work. From the iTouch support; "Hi There,
    We have had reports where it may be a brand issue of the MicroSD.

    Here is a method to get past the freezing scene. This was provided by fellow users.

    "all you have to do is during that scene as soon as it starts keep opening and closing your ds, not aggressively dont break ur ds, but u have to do it fast "
     
  4. halomasta

    Member halomasta GBAtemp Regular

    Joined:
    May 27, 2008
    Messages:
    115
    Country:
    United States
    well my AIDS is acting up again and I'm not complaining. TOUGH SHIT. Jokes [​IMG] Use M3 sakura
     
  5. updowners

    Member updowners lurklurklurk

    Joined:
    Sep 26, 2008
    Messages:
    1,323
    Country:
    Australia
    I`ve tried the Tri-boot firmware with i-touch, M3Real and Sakura firmware and they all won`t work. I have also tried booting up the game with the download play on but it still won`t work. The game should run fine though if the your microsd class is higher than 2. I`m gonna test if the opening and closing technique works.
     
  6. RLXD

    Newcomer RLXD Member

    Joined:
    Dec 17, 2008
    Messages:
    18
    Country:
    Germany
    Just try to get a good microSD (not HC). The only way I got it to work was with a 2GB Kingston which I bought from a shop here for about 6~7$. Never got it started with any of my microSDHC cards which are Class 2, 4 and 6.
    Never had a single problem with my new Kingston and every game is playable except for Castlevania: Dawn of Sorrow (not PoR!), which is freezing as I try to enter the first bossscreen, and Tony Hawk's American Sk8tland/Downhill Jam which are working but lagging like bit.. bad girl with an overdose.
     

Share This Page