My R4i-shdc is blocked

Discussion in 'R4 DS' started by Saml, Sep 11, 2010.

  1. Saml
    OP

    Saml Member

    Newcomer
    25
    0
    Sep 10, 2010
    Hi

    My R4i SDHC got blocked after updating. I have e-mailed the team but is there any flash cards that is better and can bypass this update?
     
  2. Ringo619

    Ringo619 GBAtemp Advanced Fan

    Member
    573
    0
    May 24, 2010
    United States
  3. Stropdasje

    Stropdasje GBAtemp Regular

    Member
    157
    0
    Aug 25, 2009
    Netherlands
    But the DSTTI update turns out to be a fake [​IMG] , so only the Supercard DSTWO seems to have a solution. I'm happy with my DSL and didn't downgrade to a DSi. No problems for me with my original R4 [​IMG] .
     
  4. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Both the DSTWO and EZ-Flash Vi are able to be used on consoles wth firmware 1.4.1. DSTTi Does not work, neither does the Acekard or M3i Zero.
     
  5. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    Knowing the likes of these R4 clone teams, they won't fix it, seeing as they rarely update their firmwares or anything.
    Infact, I think it's more likely that instead of fixing existing carts, they wlll make NEW carts that are fixed for 1.4.1

    Seriously, ditch the R4i SDHC anyway, buy a Supercard DStwo and enjoy a much better flashcart on DSi 1.4.1
    Edit: Oh yeah, forgot that the EZ Flash Vi is also a choice for DSi 1.4.1, if you can't afford a DStwo.
     
  6. xLaraCroftx

    xLaraCroftx GBAtemp Regular

    Member
    104
    0
    Mar 23, 2008
    UK
    I cant be bothered waiting for Acekard, Which one would you recommend out of the two?
     
  7. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    I have a DStwo and I'm currently loving it. The GBA emulator is neato, and I'm hoping that the SNES emulator might improve with time.
    I don't have an EZ Flash Vi though, so I don't know what they're like they're supposedly *very* good.

    You might wanna wait on the Acekard though, that update might be right around the corner.
    Unless of course, you already updated your DSi to 1.4.1 and you have no other system, then you'll have no choice but to buy a 1.4.1 compatible flashcart. (Can't update the Acekard without a compatible system)
     
  8. xLaraCroftx

    xLaraCroftx GBAtemp Regular

    Member
    104
    0
    Mar 23, 2008
    UK
    Yeah i updated [​IMG] , Ive emailed and posted on the acekard forum and no answer yet, I do have a DS lite to use for now. It wouldn't be so bad if we knew they were actually working on a fix but we dont [​IMG]
     
  9. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    If we're lucky, they'll get a fix out.
    Acekard 2i is one of the most popular flashcarts next to R4DS and DStwo, if they don't get a fix for DSi out they're in trouble.