My DS on the brink of dying?

Discussion in 'NDS - Console and Game Discussions' started by KirbyPink, Mar 11, 2011.

Mar 11, 2011

My DS on the brink of dying? by KirbyPink at 9:46 AM (1,177 Views / 0 Likes) 8 replies

  1. KirbyPink
    OP

    Member KirbyPink GBAtemp Fan

    Joined:
    Jun 30, 2006
    Messages:
    391
    Location:
    Gbatemp
    Country:
    Sweden
    Right, so ive had this Silver DS Lite for a while. Maybe a year now, it´s worked fine. Recently ive had to blow into the DS slot for the R4 to work. Same problem for my Ace2Kard. If i don´t , it won't read the card.

    So, i was playing as i usally do and THEN... dead.

    "What the?", i said to myself " Now what´s wrong?"

    I try starting it. "Can't be the power.I charged it not too long ago"

    It wouldn´t start. "FFFFF-" i say to my friend as he laughs.

    I was playing Pokémon White on it. Ive had no issue for the few hours ive been playing.
    This was yesterday it all happended. Today i started it up. It worked again.

    So... dead soon? Battery issue?

    Ive tried the R4 on a diffrent DS and it can read it from start.
     
  2. Ringo619

    Member Ringo619 GBAtemp Advanced Fan

    Joined:
    May 24, 2010
    Messages:
    554
    Country:
    United States
    i'd say battery issue's , try playing the ds on battery and see if that changes anything
     
  3. FireGrey

    Member FireGrey Undercover Admin

    Joined:
    Apr 13, 2010
    Messages:
    3,916
    Country:
    Australia
    my friend had a problem like this but he got it after his brother pored tomato sauce all over it.
    but with him he can't even charge it, it just flashes orange once.
     
  4. Vulpes Abnocto

    Former Staff Vulpes Abnocto Drinks, Knows Things

    Joined:
    Jun 24, 2008
    Messages:
    6,601
    Country:
    United States
    can you get it to power up while it's plugged into the AC adapter?
    If not, then it doesn't sound like a battery issue to me.
     
  5. Cartmanuk

    Member Cartmanuk GBAtemp Advanced Fan

    Joined:
    Nov 20, 2010
    Messages:
    706
    Country:
    United Kingdom
    Its a classic case of the F1 or F2 Fuse is blown.

    [​IMG]

    The smd fuses are small and fiddly but an easy fix.
     
  6. KirbyPink
    OP

    Member KirbyPink GBAtemp Fan

    Joined:
    Jun 30, 2006
    Messages:
    391
    Location:
    Gbatemp
    Country:
    Sweden
    I plugged in the adapter and it charged.
    Started it, and it worked. R4 in.. and nothing.
    Blows! BLOW!!!
    Okay nothing... Acekard! Slot in. Nothing.
    BLOW!!! Okay now it works.


    So, im guessing my place is too cold or?

    Edit: okay, now the battery light is... yellow? And the music in the game stops for a second,sorta glitches.
     
  7. BORTZ

    Global Moderator BORTZ wtf, nintendo

    Joined:
    Dec 2, 2007
    Messages:
    10,651
    Country:
    United States
    [​IMG]

    That made me lol.
    Anyways looks like you have a blown fuse. Just pop the back off and fix that crap.
     
  8. toffeecakes

    Newcomer toffeecakes Member

    Joined:
    Jan 21, 2011
    Messages:
    36
    Location:
    Gekkoukan High
    Country:
    Philippines
    Something like that happened to a console we owned... Can't remember which though...
    Did anything happen before that began?
    And do you by any chance leave a game card in the slot? Cuz the manual says you should [​IMG] ... (is what I remember..)
     
  9. KirbyPink
    OP

    Member KirbyPink GBAtemp Fan

    Joined:
    Jun 30, 2006
    Messages:
    391
    Location:
    Gbatemp
    Country:
    Sweden
    It's worked fine for almost 1 and a half year.
    Ive mostly kept my R4 or Ace2Kard in it. =/
    Well, i´m not that worried. Im getting a 3DS at end of motnh, i was mostly just wondering what was wrong.
     

Share This Page