Homebrew My Cfw switch won’t turn on nor will it read the rcm

Pik44chu

Member
OP
Newcomer
Joined
Nov 12, 2021
Messages
19
Trophies
0
Age
27
XP
34
Country
United States
Hi guys I’m getting really desperate here my cousin updated my switch to the next firmware with no internet but it still updated I left it as is and when I got back to it my switch won’t charge or turn on the whole hold power button for 20 seconds does not work at all and it won’t read rcm no matter what I do I’m getting desperate and thinking of opening up the switch and reconnecting the battery
 

Pik44chu

Member
OP
Newcomer
Joined
Nov 12, 2021
Messages
19
Trophies
0
Age
27
XP
34
Country
United States
Hi guys I’m getting really desperate here my cousin updated my switch to the next firmware with no internet but it still updated I left it as is and when I got back to it my switch won’t charge or turn on the whole hold power button for 20 seconds does not work at all and it won’t read rcm no matter what I do I’m getting desperate and thinking of opening up the switch and reconnecting the battery
I’ve also noticed that a couple of people have been having the same issue with no obvious fix
 

Maupiti

Hacking is so « Nice »
Member
Joined
Sep 16, 2018
Messages
1,043
Trophies
0
XP
2,502
Country
France
I’m gonna leave it charging while I go to work I left it charging before but not over night or anything and try it out see if it works
If your switch was on AutoRcm, you need to leave it charges let’s say at least 3 hours to be able to inject a payload again (charge on flat battery with AutoRcm enabled is 24 hours).
BTW, what is the model of your switch, V1 ? Unpatched ?
 
Last edited by Maupiti,
  • Like
Reactions: Pik44chu

Pik44chu

Member
OP
Newcomer
Joined
Nov 12, 2021
Messages
19
Trophies
0
Age
27
XP
34
Country
United States
If your switch was on AutoRcm, you need to leave it charges at least few hours to be able to inject a payload again .
BTW, what is the model of your switch, V1 ?
Yeah it was previously hacked before for like 3 months of me using it nothing wrong if cousin wouldn’t have pressed update now by accident I wouldn’t be in this predicament
 

checkerchairs

Member
Newcomer
Joined
Oct 11, 2014
Messages
5
Trophies
0
Age
25
XP
134
Country
Australia
I think I had this problem a while ago, but I'm not 100% sure how I fixed it... for now, try starting your switch without the sd card, and if that works, try updating atmosphere, or reinstalling it fresh (as in, deleting the atmosphere, sept and switch folders, plus the homebrew menu nro, and downloading the newest release). If you're using hekate, the newest versions of Atmosphere need an updated configuration file for it, since there's a new payload. There's an FAQ/Guide on the Nintendo Homebrew discord too, plus people can help you there if this doesn't work - there's a link to a configuration file for hekate in there too.
 

IllyBoy

New Member
Newbie
Joined
Aug 1, 2023
Messages
1
Trophies
0
Age
24
XP
12
Country
Germany
If your switch was on AutoRcm, you need to leave it charges let’s say at least 3 hours to be able to inject a payload again (charge on flat battery with AutoRcm enabled is 24 hours).
BTW, what is the model of your switch, V1 ? Unpatched ?
so i have the same issue right now, except i had autoRCM on, and it just doesnt show anything, or says that RCM is on. so should i just leave it charging for 24 hours?
Post automatically merged:

If your switch was on AutoRcm, you need to leave it charges let’s say at least 3 hours to be able to inject a payload again (charge on flat battery with AutoRcm enabled is 24 hours).
BTW, what is the model of your switch, V1 ? Unpatched ?
so i have the same issue right now, except i had autoRCM on, and it just doesnt show anything, or says that RCM is on. so should i just leave it charging for 24 hours?
 

Maupiti

Hacking is so « Nice »
Member
Joined
Sep 16, 2018
Messages
1,043
Trophies
0
XP
2,502
Country
France
It takes 20 minutes or so for it to charge enough in RCM to start up, not 24 hours
That was for full charge 🙄, and 20 mins ? 🤔, better to take some care of the battery, and leave it a lot more on “stuck RCM mode charging “, or boot as soon as you can, and let it charge fully on “normal mode”, without playing.

To avoid “stress charging “ coming from a flat battery and playing.
I’m not at all an expert on batteries, but sounds “logical “, to me . 🤔
 
Last edited by Maupiti,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: NES emulator on a Pico. +1