MUST READ!!! How to make ALL flash carts work with ALL upd

Discussion in 'NDS - Flashcarts and Accessories' started by Rave50, Dec 1, 2010.

  1. Rave50
    OP

    Rave50 Newbie

    Newcomer
    7
    0
    Nov 27, 2010
    United States
    Hey guys i found out how to make all flash carts bypass all dsi updates.......fake carts will work with this method too!


    What you will need:
    1)a flash cart(duh)
    2)an action replay dsi

    Instructions:
    1)you might need to format sd card(maybe because i had to)
    2)Re-add the most recent firmware
    3)Add atleast 1 game(to test if your flash cart is compatible with action replay dsi)
    4)Start the acton replay up with your flash cart inserted into it
    5)It should say "Unknown game"
    6)Go to a name of any game and press start(this should boot your flash cart)
    7)Boot your downloaded game and play! [​IMG]

    I found this out all by myself while messing with my action replay and my dstti, now it bypasses the update 1.4.1U [​IMG]

    Give me credit if it works
    Long live flash carts! [​IMG]
     
  2. dragon574444

    dragon574444 GBAtemp Regular

    Member
    287
    1
    Dec 25, 2007
    United States
    I'm gonna keep an eye on this one...
     
  3. evandixon

    evandixon PMD Researcher

    Member
    1,646
    773
    May 29, 2009
    United States
    The Acekard 2i worked with the old version (non DSi version). Haven't tried enough to say for the DSi version.
     
  4. Rave50
    OP

    Rave50 Newbie

    Newcomer
    7
    0
    Nov 27, 2010
    United States
    did this method work for any of you guys? worked for me like a charm, and i have a fake dstti too!
     
  5. dragon574444

    dragon574444 GBAtemp Regular

    Member
    287
    1
    Dec 25, 2007
    United States
    I don't think many of us have an Action Replay DSi...
     
  6. Rave50
    OP

    Rave50 Newbie

    Newcomer
    7
    0
    Nov 27, 2010
    United States
    aw that sucks...........i thought i was gonna help almost everybody on the forums [​IMG]
     
  7. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    This is a long known and often forgotten method for using/updating cards.
    I saw posts mentioning this when the ARDSi first came out and when the 1.4.0 update was released.
     
  8. mathyuowns

    mathyuowns Banned

    Banned
    269
    0
    Nov 15, 2010
    r4i
     
  9. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    More like Poop4u
     
  10. Rave50
    OP

    Rave50 Newbie

    Newcomer
    7
    0
    Nov 27, 2010
    United States
    oh.............i thought i was the first one to discover this............thats a disappointment.........oh well aleast more people will see this method
     
  11. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    I imagine it is cheaper to just buy a new 1.4.1 flashcard, rather than to buy an AR to make your old flashcard work...
     
  12. Totoy_Kamote

    Totoy_Kamote GBAtemp Advanced Fan

    Member
    516
    2
    Oct 7, 2010
    Down Under Hate,KillandDESTROY
    but if you already have an AR then it's good.. [​IMG]
    but if you don't... it's better to buy a new cart.. [​IMG]