Multigame IOS Creator help?

Discussion in 'Wii - Backup Loaders' started by tylerzentz, Jan 12, 2010.

Jan 12, 2010
  1. tylerzentz
    OP

    Member tylerzentz GBAtemp Regular

    Joined:
    Oct 19, 2009
    Messages:
    206
    Country:
    United States
    My friend and I both tried to use this application to put 3 gamecube IOSs on a DVD-R. We both booted up Wiigator's Backup Launcher 0.2 with Waninkoko's cIOS rev14 and it reads the disk but for both of us the Backup Launcher goes black and white and the screen falls. All of the games load perfectly except they're in black and white. This same thing happened for both of us on both of our Wiis. Whats wrong?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You're loading out of region games. YOu have to force the video mode for your region
     
  3. tylerzentz
    OP

    Member tylerzentz GBAtemp Regular

    Joined:
    Oct 19, 2009
    Messages:
    206
    Country:
    United States
    no, we have both tried booting all the games in every mode. and that still doesn't explain the falling screen issue.
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    you need a better tv that suports both PAL and NTSC video signals or just play NTSC games
     
  5. clownb

    Member clownb GBAtemp Fan

    Joined:
    Feb 12, 2009
    Messages:
    348
    Country:
    United States
    This is a pretty common problem as the Multigame ISO Creator always seems to produce a PAL image no matter what region the source images are. You need to run the Multigame discs through NeoGamma with NTSC forced. Others have reported success by running them with GeckOS also with NTSC forced.
     

Share This Page