1. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Hi everybody,

    if Im posting this in the wrong place, please let me know so I can move this post accordingly.

    When I try loading Super Mario Galaxy with USB loader GX, the screen goes black and the console freezes and cant be turned off, well only by unplugging the power cord.

    I have the following setup installed:

    d2x cios Version: Mod 2.2

    I selcted the cIOS version v10 beta52 d2x-v10-beta-52-vWii
    cIOS base: 56
    cIOS slot: 249

    the same for base 57/ slot 250 and base 58/ slot 251

    Then I installed Patched IOS80 installer for vWii

    and finally USB Loader GX -[UNEO] - vWii

    I use a 1TB Toshiba external HDD, formated to FAT32 with cluster size 32 to store my backups

    Im pretty unexperienced with Wii U and vWii hacking, but so far everything worked as intended, Mario Galaxy being the only exception. The game is in .wbfs format and the NTSC version, I tried multiple sources and the .ios format aswell, but the results are the same. Other Wii games I backed up the same way are working fine, all Gamecube backups work perfectly.

    Let me know if you need any more details/ info about my setup.
     
    Last edited by Deep_Blue, Feb 28, 2021
    Scott_pilgrim likes this.
  2. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    that sounds right, but some games require special settings like no emunand.
     
    Scott_pilgrim and alexander1970 like this.
  3. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Sorry for the noob question, but what is emunand ?
     
    Scott_pilgrim likes this.
  4. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    it's emulated nand to put your wiiware and vc games on. patching ios 80 is a waste when there's that. that's why I never bothered. you did patch ios80 to play games via the official, sd card way, right?
     
    Scott_pilgrim and alexander1970 like this.
  5. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    I think so, I placed all the .wads on my SD card and installed them through the vWii homebrew channel, if thats what you mean ?
     
    Scott_pilgrim likes this.
  6. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    yes, I think ios 80 patch is to play games from the sd card on the home menu. it's pointless since there's emunand. that won't help you with the black screens you're facing though. have you done a hacksden syscheck? that might tell you if something isn't installed.
     
    Scott_pilgrim and alexander1970 like this.
  7. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    No not yet, is this the recommended version https://gbatemp.net/threads/syscheck-hacksden-edition.356133/ ? Whats the alternative approach to playing Wii/ Gamecube backups on Wii U ? I must admit Ive followed a video guide to hack my vWii, I got kinda overwhelmed by it all lol.
     
  8. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    that's the way, I was talking about emunand. that can be played through usb loader gx,
     
    Scott_pilgrim and alexander1970 like this.
  9. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    What else would I need to install, also, can I "disable emunand" in the setting of usb loader gx, or which "special settings" should I try out ?
     
    Scott_pilgrim likes this.
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    if you have no emunand, it won't affect anything. I don't think that's the problem. post a hacksden syscheck.
     
    Scott_pilgrim and alexander1970 like this.
  11. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    How do I do that ?
     
    Scott_pilgrim and alexander1970 like this.
  12. alexander1970

    alexander1970 Jodelhoiti....
    Member

    Joined:
    Nov 8, 2018
    Messages:
    12,910
    Country:
    Austria

    Attached Files:

    Scott_pilgrim likes this.
  13. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    16,567
    Country:
    United States
    also, don't use a flash drive if you're using one. use an hdd.
     
    Scott_pilgrim and alexander1970 like this.
  14. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Alright, thank you :), I will try this out as soon as possible.
     
    Scott_pilgrim and alexander1970 like this.
  15. cobleman

    cobleman GBAtemp Maniac
    Member

    Joined:
    Jun 23, 2009
    Messages:
    1,483
    Country:
    If your still having issues with black screens try deleting the CFG file in apps/Usbloadergx folder it will generate a new one when you strat it up again.
     
    Scott_pilgrim likes this.
  16. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Ok heres my syscheck result, sorry that its in german, I couldnt find a language option, "Keine Patches" simply means "no patches" and "34 IOS have been found, of which 0 are without function (Stub)".

    Does anybody have an idea what might cause the issue ?

    SysCheck HDE v2.4.0 HacksDen Edition von JoostinOnline, Double_A, R2-D2199, und Nano
    ...laeuft auf dem vIOS58 (rev 6432).

    Region: PAL
    Systemmenue 4.3E (v610)

    Laufwerksdatum: 12.07.2012
    Homebrewkanal 1.1.2 benutzt IOS58

    Hollywood v0x21
    Konsolen-ID: 618198066
    Konsolentyp: vWii
    Shop-Kanal-Land: Germany (78)
    Boot2 v0
    Es wurden 53 Titel gefunden.
    Es wurden 34 IOS gefunden, von denen 0 funktionslos (Stub) sind.

    vIOS9 (rev 1290): Keine Patches
    vIOS12 (rev 782): Keine Patches
    vIOS13 (rev 1288): Keine Patches
    vIOS14 (rev 1288): Keine Patches
    vIOS15 (rev 1288): Keine Patches
    vIOS17 (rev 1288): Keine Patches
    vIOS21 (rev 1295): Keine Patches
    vIOS22 (rev 1550): Keine Patches
    vIOS28 (rev 2063): Keine Patches
    vIOS31 (rev 3864): Keine Patches
    vIOS33 (rev 3864): Keine Patches
    vIOS34 (rev 3864): Keine Patches
    vIOS35 (rev 3864): Keine Patches
    vIOS36 (rev 3864): Keine Patches
    vIOS37 (rev 5919): Keine Patches
    vIOS38 (rev 4380): Keine Patches
    vIOS41 (rev 3863): Keine Patches
    vIOS43 (rev 3863): Keine Patches
    vIOS45 (rev 3863): Keine Patches
    vIOS46 (rev 3863): Keine Patches
    vIOS48 (rev 4380): Keine Patches
    vIOS53 (rev 5919): Keine Patches
    vIOS55 (rev 5919): Keine Patches
    vIOS56 (rev 5918): Keine Patches
    vIOS57 (rev 6175): Keine Patches
    vIOS58 (rev 6432): USB 2.0
    vIOS59 (rev 9249): Keine Patches
    vIOS62 (rev 6942): Keine Patches
    vIOS80 (rev 7200): Keine Patches
    vIOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    vIOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    vIOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    vIOS512 (rev 7): Keine Patches
    vIOS513 (rev 1): Keine Patches
    Bericht wurde am 01.03.2021 generiert.

    — Posts automatically merged - Please don't double post! —

    I have two config files in the folder, GXGloabal.cfg and GXGameStatistics.cfg, which one should I delete ?
     
    Scott_pilgrim and alexander1970 like this.
  17. alexander1970

    alexander1970 Jodelhoiti....
    Member

    Joined:
    Nov 8, 2018
    Messages:
    12,910
    Country:
    Austria
    Hello.:)

    Thank you,your sysCheck seems good.:)
    Can you please tell us which Games you have tried except Super Mario Galaxy ?
    And please also the Region where the Games from (NTSC or PAL or other)

    Thank you.:)
     
    Scott_pilgrim likes this.
  18. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Sure :)

    The following Gamecube backups, all of them NTSC:

    Bloodrayne
    Crazy Taxi
    F-Zero GX
    Gotcha Force
    Ikaruga
    Luigis Mansion
    Kirby Air Ride
    Resident Evil 4
    Soul Calibur II
    Mario Sunshine
    Mario Kart Doubledash
    Smash Bros Melee
    Metroid Prime

    And the following Wii backups, also all NTSC:

    Smash Bros Brawl
    Muramasa the Demon Blade
    Mario Kart Wii
    and well ... Mario Galaxy 1 :wacko:
     
    Last edited by Deep_Blue, Mar 1, 2021
    Scott_pilgrim and alexander1970 like this.
  19. alexander1970

    alexander1970 Jodelhoiti....
    Member

    Joined:
    Nov 8, 2018
    Messages:
    12,910
    Country:
    Austria
    Thank you.:)

    Ah I see.

    For the Wii Games:

    Maybe you should try first to set the Video Mode to NTSC in the InGame Settings in the USBLoader GX.
    (Which Version by the Way do you use please ?)
    Maybe also try and change the Language to English.
    Please disable the emuNAND (Emulated) Saves to.
    Please try it and maybe give me a little Time,I will look at these Games.

    For the GameCube Games please:

    Which Version from NINTENDONT do you have please ?
    Did you tried to load the Nintendont/the Games via the Homebrew Channel please ?
    Can you maybe post a Screenshot from your Nintendont´s Settings please ?

    Thank you.:)
     
    Last edited by alexander1970, Mar 1, 2021
    Scott_pilgrim and Deep_Blue like this.
  20. Deep_Blue

    OP Deep_Blue Member
    Newcomer

    Joined:
    Jan 2, 2021
    Messages:
    21
    Country:
    Germany
    Holy shit, it finally worked, changing the language setting to english and Video Mode to Force NTSC did the trick, I could have sworn I tried these setting at the very beginning, really weird :rolleyes::rofl2:

    Thank you very much for your help :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - results, Loading, loader