Mobile Website Bug

Jiehfeng

The One
OP
Member
Joined
Aug 15, 2012
Messages
5,498
Trophies
2
Age
21
Location
netti netti.
Website
www.youtube.com
XP
6,919
Country
Sri Lanka
I've been experiencing this bug for a while now and it's been getting real annoying so I decided to make this thread.

Basically in the mobile website version of this site (I use the Chrome app if that matters), when writing a post and then selecting a section of text within your previous paragraphs is very buggy. Sometimes when I try to type text in-between a sentence above, it removes some of the text I've previously typed, and the text cursor switches to a different position.

I hope I explained it well enough. If someone can't recreate this, I'll record the bug on my phone.
 

IncredulousP

GBAtemp's Resident Bastard
Member
Joined
Aug 21, 2012
Messages
671
Trophies
2
Location
Penguin Village
XP
2,547
Country
United States
Yep, I've posted about this too. Happens to me on any mobile browser, and I've had it occur once on desktop as well. In my experience, large text posts and moving the cursor via sliding the spacebar both increase the frequency with which this happens.
 
  • Like
Reactions: Jiehfeng

Tom Bombadildo

Dick, With Balls
Editorial Team
Joined
Jul 11, 2009
Messages
14,459
Trophies
2
Age
28
Location
I forgot
Website
POCKET.LIKEITS
XP
18,342
Country
United States
This has been posted a lot of different times before, unfortunately I don't think there's anything that can be done to fix it.

It's a problem with the Rich Text editor that's used. It only seems to affect certain keyboards (as far as I recall, it was Swiftkey and Gboard that were the most popular that had this issue)...but sometimes it just doesn't happen, and some people don't have the issue with the same keyboard, so I dunno if it's site related or just some funky setting that some people have enabled or disabled that causes the issue.
 

Jiehfeng

The One
OP
Member
Joined
Aug 15, 2012
Messages
5,498
Trophies
2
Age
21
Location
netti netti.
Website
www.youtube.com
XP
6,919
Country
Sri Lanka
This has been posted a lot of different times before, unfortunately I don't think there's anything that can be done to fix it.

It's a problem with the Rich Text editor that's used. It only seems to affect certain keyboards (as far as I recall, it was Swiftkey and Gboard that were the most popular that had this issue)...but sometimes it just doesn't happen, and some people don't have the issue with the same keyboard, so I dunno if it's site related or just some funky setting that some people have enabled or disabled that causes the issue.

Well I certainly didn't experience this anywhere else, do you know any other site with this text editor so I can check if it's this site or not that's the issue? Cause this happens with every post I make.
 

Harumyne

Add me on osu~
Member
Joined
Feb 29, 2012
Messages
257
Trophies
2
Location
Everywhere
XP
1,620
Country
United Kingdom
K5QgJVX.jpg

5qI4Xi6.jpg


Lots of sitewide bugs related to CSS media queries and flexbox rules, also absolute positioned elements are flying around places they shouldn't.

This is on the last stable chrome android version.

Very annoying.
 

The Catboy

GBAtemp Official Catboy™: Imp!
Member
Joined
Sep 13, 2009
Messages
26,410
Trophies
4
Location
Making a non-binary fuss
XP
32,053
Country
Antarctica
I don't know how to deal with it anymore. All those who offer to make a cool website design today turn out to be scammers because they charge a lot of money for the easiest and fastest way to make an online store recognizable on the Internet.
You seem a bit lost, friend.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: Who would pay Rhianna then