MK Wii- Update

Discussion in 'Wii - Console and Game Discussions' started by AltairABJ, Apr 18, 2008.

  1. AltairABJ
    OP

    AltairABJ Member

    Newcomer
    1
    Feb 2, 2008
    Brazil
    The Hanging Edge
    Hi!well, i have a wii NTSC-U, my firmware is 3.2U, if i update the wii with MK -PAL, it will brick? Thanks!

    Edit> Ah, i have a wiikey 1.9G, it must be 1.9s?
     
  2. AltairABJ
    OP

    AltairABJ Member

    Newcomer
    1
    Feb 2, 2008
    Brazil
    The Hanging Edge
    can please anyone helps me about this problem? Please!
     
  3. arctic_flame

    arctic_flame GBAtemp ATMEGA8 Fan

    Member
    1
    Nov 4, 2006
    England land
    No. BrickBlock it and it should run.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice