Hacking Messed up with Enso ex and now clueless.

sharky235786

Active Member
OP
Newcomer
Joined
Aug 24, 2019
Messages
35
Trophies
0
Age
40
XP
148
Country
United Kingdom
I'm on firmware 3.65 and henkaku settings disappeared. So unable to disable spoofing and in ps shell only ux0 comes up. I've tried every thing from reset, rebuild database any help would be helpful.

Sent from my Pixel using Tapatalk
 

vonknall

Member
Newcomer
Joined
Oct 21, 2019
Messages
7
Trophies
0
Age
54
XP
58
Country
Sweden
I'm on firmware 3.65 and henkaku settings disappeared. So unable to disable spoofing and in ps shell only ux0 comes up. I've tried every thing from reset, rebuild database any help would be helpful.

Sent from my Pixel using Tapatalk

This should solve your problem:
1. Update to the latest official 3.73 firmware
2. Use "Final H-Encore 1.92"
3. Use Modoru downgrader 2.1 that was released for 3.73 firmware and downgrade to 3.60
4. Start the web browser and go to the henkaku site to apply henkaku
5. Install enso (not enso ex)
 

sharky235786

Active Member
OP
Newcomer
Joined
Aug 24, 2019
Messages
35
Trophies
0
Age
40
XP
148
Country
United Kingdom
This should solve your problem:
1. Update to the latest official 3.73 firmware
2. Use "Final H-Encore 1.92"
3. Use Modoru downgrader 2.1 that was released for 3.73 firmware and downgrade to 3.60
4. Start the web browser and go to the henkaku site to apply henkaku
5. Install enso (not enso ex)
I'm not able to update to 3.73 fw as I get error message
d41644283ea80e68ed8e097cb08eb7af.jpg


Sent from my Pixel using Tapatalk
 

sharky235786

Active Member
OP
Newcomer
Joined
Aug 24, 2019
Messages
35
Trophies
0
Age
40
XP
148
Country
United Kingdom
After much research I've concluded the vita is bricked and cannot be fixed. Enso will brick your vita stay away from it.

Sent from my Pixel using Tapatalk
 

Hayato213

Newcomer
Member
Joined
Dec 26, 2015
Messages
20,091
Trophies
1
XP
21,280
Country
United States
I wanted the permanent mod it was annoying having to restart h-encore all the time

Sent from my Pixel using Tapatalk

Like I stated your issue was using enso ex, when you suppose to use regular enso. Don't know why people continue falling for that, this isn't the first time someone bricked their unit because of enso ex.
 

sharky235786

Active Member
OP
Newcomer
Joined
Aug 24, 2019
Messages
35
Trophies
0
Age
40
XP
148
Country
United Kingdom
Like I stated your issue was using enso ex, when you suppose to use regular enso. Don't know why people continue falling for that, this isn't the first time someone bricked their unit because of enso ex.
I thought Enso ex was the only way to achieve a permanent mod

Sent from my Pixel using Tapatalk
 

Hayato213

Newcomer
Member
Joined
Dec 26, 2015
Messages
20,091
Trophies
1
XP
21,280
Country
United States
How comes everytime I rebooted I would have to renable h-encore

Sent from my Pixel using Tapatalk

You didn't do it correctly, once you installed h-encore, enabled homebrew and installed enso you should be good to go assuming you have pointed your ux0 to the correct storage.
 

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
38,471
Trophies
3
XP
29,180
Country
United States
was this to prevent updating? 'cause there's a vpk app that can do this, and it's standalone. it can block both system and game updates. you can block either or both. though, it may be overkill, because we have a spoofer, and if the box is unchecked in system settings, the system shouldn't automatically download/install an update. I think the update is downloaded to ux0 where it's transferred to ud0 for installation.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Microsoft is worth 3.2 Trillion according to Google lol