Mario Galaxy + 0.3 unpatched and patched

Discussion in 'Wii - Hacking' started by Raziel5000, Oct 27, 2008.

Oct 27, 2008
  1. Raziel5000
    OP

    Member Raziel5000 GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    189
    Country:
    United States
    Anyone else having a problem playing Mario Galaxy patched or unpatched. i patched and it would play till the first cutscene after mario frolics(bowzer's intro scene), i made an unpatched and i get a read disk error. everywhere i see people say that it passed the compatability test. anyone have settings to share on this? thanks in advance.
     
  2. junk_man32

    Banned junk_man32 Banned

    Joined:
    Jun 20, 2008
    Messages:
    176
    Country:
    United States
    trust me man, people on that compatibilty list never play through it long enough, you can never get correct compatibilty, even if it works it would probably freeze somewhere, like super paper mario, 2-2 doesnt work, but this one guy had level 2-4 working past 2-2, and he only confirmed it, 1 (working) to 8 on it not working
     
  3. DPyro

    Member DPyro GBAtemp Regular

    Joined:
    Oct 17, 2008
    Messages:
    171
    Country:
    Canada
    Download a savefile to get paste the first cutscene.
     
  4. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    The first cutscene is incredibly choppy, but on 1:1 on quality media and it plays all the way through.
     
  5. Brian117

    Member Brian117 GBAtemp Psycho!

    Joined:
    Oct 1, 2007
    Messages:
    3,249
    Location:
    Cleveland, OH
    Country:
    United States
    I can't believe people are having problems with it.

    Said from a guy who beat the entire game using the backup loader.

    I have no problems with the game. What-so-ever.

    The only problem I had was it freezing underwater. But I installed the cIOS_fix, and it didn't freeze anymore.
     
  6. XeroCure

    Newcomer XeroCure Member

    Joined:
    Sep 22, 2008
    Messages:
    22
    Country:
    United States
    I have yet to encounter any problems with it patched on the new loader, the first cut scene is pretty choppy but it never used to play (try pressing home and going back to the game to very temporarily have the cut-scene play well) and the underwater area seem to work fine with version 0.3 ...
     
  7. hartleyshc

    Member hartleyshc GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    184
    Location:
    Gainesville, FL
    Country:
    United States
    Had all the problems everyone had with 0.1.

    The first video doesn't freeze for me on 0.3 (although I have to say its only stuttering during certain parts, and only a slight stutter)
    the first water level I finally beat.


    So far none of the level problems i had with 0.1, and I did start a new game to test out the intro first.

    edit: Should also note this is using the decrypted version of the game, I haven't burned a 1:1 copy yet.
    specs: decrypted, lite-on burner, using sony dvd+r, imgburn, 16x.
     

Share This Page