Hacking Luma CFW update fail

MintCrystal

Active Member
OP
Newcomer
Joined
Jun 29, 2016
Messages
25
Trophies
0
Age
42
Location
Littleroot town
XP
103
Country
Morocco
Hello, today i tried to update the luma cfw on my 3ds from 8.1-31e2243c (dev?) (for some reason it says dev behind the version but im on a retail 2ds) to 8.1.1-cf8696a. when i try to install it, it gives me an error saying that arm9loaderhax.bin is missing (i am on B9S, not a9lh). So what do i do now?
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
Hello, today i tried to update the luma cfw on my 3ds from 8.1-31e2243c (dev?) (for some reason it says dev behind the version but im on a retail 2ds) to 8.1.1-cf8696a. when i try to install it, it gives me an error saying that arm9loaderhax.bin is missing (i am on B9S, not a9lh). So what do i do now?
You're using the dev version of Luma. For one, stop using nightlies and just wait for an official release there are no "game changing" additions to warrant an every week update at this point. download Luma 8.1.1 again from the Github and don't use the one that ends in "dev".... Then you should be able to update it to the latest hourly, though I still don't recommend it it's up to you.
 
  • Like
Reactions: Quantumcat and ThoD

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
27
XP
4,586
Country
United States
You're using the dev version of Luma. For one, stop using nightlies and just wait for an official release there are no "game changing" additions to warrant an every week update at this point. download Luma 8.1.1 again from the Github and don't use the one that ends in "dev".... Then you should be able to update it to the latest hourly, though I still don't recommend it it's up to you.
No, it says "dev" because they're using Hamcha's Luma Updater (a9lh only) and not my fork.
Hello, today i tried to update the luma cfw on my 3ds from 8.1-31e2243c (dev?) (for some reason it says dev behind the version but im on a retail 2ds) to 8.1.1-cf8696a. when i try to install it, it gives me an error saying that arm9loaderhax.bin is missing (i am on B9S, not a9lh). So what do i do now?
Check my signature for a link to my Luma Updater fork. Delete the Luma Updater you have now and install my fork, then use that to download 8.1.1.
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
No, it says "dev" because they're using Hamcha's Luma Updater and not my fork.

Check my signature for a link to my Luma Updater fork. Delete the Luma Updater you have now and install my fork, then use that to download 8.1.1.
Didn't think about that haha, I just assumed he got it from the "guide" which directs to your fork Lol
 

MintCrystal

Active Member
OP
Newcomer
Joined
Jun 29, 2016
Messages
25
Trophies
0
Age
42
Location
Littleroot town
XP
103
Country
Morocco
Ah! Thanks. I recently had a SD card failure so i wanted to get all my homebrew apps back as soon as possible. I just googled luma updater .cia and clicked the first result. I guess i have to take more time when something similar happens.

My Dutch autocorrect really fricking hates me
 
Last edited by MintCrystal,

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: Floridaman gets his own meth hijacking cop cars