Looking for The World Ends With You crash fix

Discussion in 'NDS - Console and Game Discussions' started by blankaex, Jan 11, 2011.

Jan 11, 2011
  1. blankaex
    OP

    Newcomer blankaex Newbie

    Joined:
    Jan 11, 2011
    Messages:
    5
    Country:
    Vietnam
    Hello everybody.

    As I've been playing Twewy on my DS Lite using my R4 with R4 Wood Firmware (1.18, I believe), the game has occasionally crashed. But once I restart it and play the part again, it's fine.

    But in this case, it keeps crashing on the same screen no matter how long I leave it. Here's a picture of the screen that freezes.

    http://h1.ripway.com/blankaex/auor.bmp

    Sorry about the bad quality. I had nothing good to take a picture with so I used my webcam :/

    It's the chat screen after Neku and Beat defeat those two reapers (I forgot their names [​IMG]) in chapter "Beat, Day 5", Area "Udagawa Back Streets".

    I've tried loading it on No$GBA and going past it and putting the save file onto my SD, but it doesn't run properly on No$GBA. On No$GBA, the start screen doesn't show the "New Game" or "Continue" options.

    http://h1.ripway.com/blankaex/raopipar.bmp

    I've also tried downloading a different rom and keeping my old save file and running it, to no avail.

    I've heard that deleting my Save file and starting again will work, but I want to refrain from doing so, as I've gotten pretty far in the game.

    So I was wondering if anybody knows how to continue the chat without the game freezing? I'd really appreciate a solution to my problem, if possible. Thanks in advance!
     
  2. Taanis

    Newcomer Taanis Member

    Joined:
    Sep 12, 2009
    Messages:
    11
    Country:
    Spain
    Let's see. I remember having difficulties similar to yours. A tip: You can play the game in the emulator, only the layers don't assemble correctly, so the buttons and more are "hidden". You could probably pass the dialogue and save later, but I recall that the dialogue would be"hidden", like the buttons. If you don't find anything to solve your problem, at least you could try this.

    Good luck.
     
  3. boktor666

    Member boktor666 Gbatemp's official Solar Boy™ Is Back!

    Joined:
    Jun 16, 2010
    Messages:
    805
    Location:
    Holland, somewhere :D
    Country:
    Netherlands
    Ok, so I played this game on wood 1.14, and it was working very well though. Strange that your card doesn't, probably is your sd card, but a solution can be either:

    1. your game is faulty/corrupt. get a new one
    2. Upgrade firmware to 1.21
    3. TURN OFF CHEATS AND soft reset. these are the main cause of games crashing.

    good luck.
     
  4. blankaex
    OP

    Newcomer blankaex Newbie

    Joined:
    Jan 11, 2011
    Messages:
    5
    Country:
    Vietnam
    How could I forget this!?

    Thank you a lot, it works fine now. I applaud you. Is there some reputation sort of system with this forum like others? I just joined to post this thread, so I don't know much about it, but I plan to use the forums more often.
     
  5. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    update your wood r4 firmeware v1.22
     

Share This Page