Legacy of Goku 2 "Hardware not compatible"

Discussion in 'EZ-Flash' started by turtleman, Feb 14, 2008.

  1. turtleman
    OP

    turtleman GBAtemp Regular

    Member
    1
    Jan 7, 2007
    United States
    All the DBZ Games always did this on the VBA emulators, in which you'd have to change the save type. Is there a patch to make this work on the EZFlash 3 in 1? (since you obviously can't change the savetype here)
     
  2. xcalibur

    xcalibur Gbatemp's Chocolate Bear

    Member
    2
    Jun 2, 2007
    Sacred Heart
    You have to download the patch off Pocketheaven.
    Do an IPS patch with the SINGLE GAME!

    This is very important or else it won't work. A friend of mine tried patching the two in one game... Safe to say it didn't work.
     
  3. Destructobot

    Destructobot Crave the Hammer

    Member
    2
    Oct 15, 2006
    United States
    Portland, OR
  4. imz

    imz GBAtemp's vigilante

    Member
    2
    Nov 6, 2007
    Gotham city
  5. turtleman
    OP

    turtleman GBAtemp Regular

    Member
    1
    Jan 7, 2007
    United States
    LoG II isn't there...only the first one, and buus fury.
     
  6. imz

    imz GBAtemp's vigilante

    Member
    2
    Nov 6, 2007
    Gotham city
    It's okay I figured it out
     
  7. turtleman
    OP

    turtleman GBAtemp Regular

    Member
    1
    Jan 7, 2007
    United States
    Anyone know where to find a patch of Legacy of Goku 2?
     
  8. Satangel

    Satangel BEAST

    Member
    6
    Nov 27, 2006
    Belgium
    Bruges, Belgium
    Yeah, need some help on this one too.
    Tried to patch it with a patch, but apparently it didn't work.
     
  9. 123ericn

    123ericn Member

    Newcomer
    1
    Nov 15, 2007
    United States
    dang when i load my save on the contenie mode it stays black [​IMG]
     
Loading...