Launching GW Classic mode on 9.2 without a Gateway...

Discussion in '3DS - Flashcards & Custom Firmwares' started by VinsCool, Jan 17, 2015.

  1. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    So my question is: Is it possible?
    Pressing X to continue without the cartrige. Everytime I try it always lead to a black screen.
    Unless the cartrige is detected, it will always work.

    Anyone knows why it leads to a blackscreen? It annoys me. If I want to boot classic mode, I have to pop in my Gateway. which is a bit useless since I want to use my retail carts here.

    Why doesn't it work?
     


  2. Dartz150

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    Is a public beta release, remember? Maybe the final release will fix that, and even let us have emunand in 9.2 :D
     
    Margen67 likes this.
  3. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    Emunand on 9.2 works, the problem is: Loading Emunand classic mode works flawlessly with my gateway inserted on my 3ds. If I try to launch emunand classic mode without my cart, it ask me if I still want to, By pressing X it should launch, but it doesn't. Black screen :angry:
     
  4. Dartz150

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    Actually, I was referring to users like me who doesn't have a gateway :(, no emunand fun like MT-Card. Maybe is some kind of block, or just a bug. I suggesty to mail them explaining your problem :).
     
    Margen67 likes this.
  5. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    Firstly I would like to know if anyone else had that issue or if it worked for them. But emailing the thing is being considered yeah :P
     
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    Gateway's launcher only boots Classic Mode up to 7.x without the card inserted. MT's on the other hand, launches classic up to 9.4 right now with no need for a flash cart.
     
    Margen67 and ground like this.
  7. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    is this an issue or on purpose? that annoys me to actually use my gateway just for classic mode (used classic mode more than the cart itself lol)
    Then their "press X to continue anyway" is a lie XD
     
    Margen67 likes this.
  8. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    I don't know, but I would hope it's just a minor bug.
     
    Margen67 likes this.
  9. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    Same for me, thanks for explanations.
     
    Margen67 and daxtsu like this.
  10. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    The bug is very annoying. Having to insert my gateway cart to play my retail copy of Omega Ruby
     
  11. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    Same for me when I have to play smash :(
     
  12. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    At least you CAN play your retail smash cart. I don't want to loose my save file since I downgraded. Forced to play smash via gateway instead
     
  13. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    I want to play online lol
     
  14. Dartz150

    Dartz150 GBATemp Official Lolicon Onii-chan™

    Member
    1,406
    844
    May 5, 2010
    Mexico
    On a Strange Journey
    Correct me if I'm wrong. So now, if you're on emuNand 9.4 and Sysnand 9.2, the 6.x+ legit saves are now working withput the "corrupted data" error? If so, god, the hype for them to get the bug fixed, I'm on 4.5 sysnand using MTCard 9.4 emuNand, and can't play ORAS because of that error :o.
     
  15. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    This is correct. if your firmware is above 6.0 then all your saves will work
     
  16. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    Will using mt card launcher.dat be possible in 9.2?
    just for classic mode.
     
  17. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    I can't imagine why it wouldn't work.
     
  18. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    The empty card will eventually copy gateway and update, right? :P
    will try, but I doubt it will load.
     
  19. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Oh gosh I misspoke I'm so sorry. 9.4 emuNAND without card is only possible currently with 4.5 sysNAND running the MT launcher.dat
     
  20. VinsCool
    OP

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,863
    28,402
    Jan 7, 2014
    Canada
    Another World
    oh yeah that is already known lol
    If only that blackscreen issue wasn't there, Gateway launcher would also work.