"Launch CFW sysnand" takes me back to Hekate/NYX

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by cathor, Oct 20, 2019.

  1. cathor
    OP

    cathor Advanced Member

    Newcomer
    3
    Oct 15, 2016
    Hi,

    Upgraded from a 128GB card to a 512GB card. Simply copied all files over. Had a working Kosmos setup @ FW 8.1.0.
    Now, when I launch hekate and choose "CFW Sysnand" it simply throws me back to Hekate/NYX.

    What gives?

    Thanks in advance,
     
  2. Maupiti

    Maupiti GBAtemp Regular

    Member
    3
    Sep 16, 2018
    France
    Wrong .ini in Hekate
     
  3. Osorio93

    Osorio93 Newbie

    Newcomer
    1
    May 4, 2011
    I have the same problem, just updated to latest hekate and atmosphere, and I cant launch cfw sys/emunad through launch option on hekate, but if i launch fusee_primary.bin in hekate it launch my emunand with no problem

    So What should i do to fix this .ini problem?? thanks
     
  4. Maupiti

    Maupiti GBAtemp Regular

    Member
    3
    Sep 16, 2018
    France
    Make an .ini in hekate with payload = /bootloader /fusee-primary.bin
     
  5. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Is the new SD card FAT32 or exFAT?
     
  6. cathor
    OP

    cathor Advanced Member

    Newcomer
    3
    Oct 15, 2016
    Thanks, this solved it. Weird how this was not not carried over. Or maybe I have always launched fusee manually... memory fails.

    Always FAT32.
     
Quick Reply
Draft saved Draft deleted
Loading...