Laser pot tweak?

Discussion in 'Wii - Hardware, Devices and Utilities' started by MahouMaster, Mar 14, 2008.

Mar 14, 2008

Laser pot tweak? by MahouMaster at 6:44 AM (6,300 Views / 0 Likes) 6 replies

  1. MahouMaster
    OP

    Member MahouMaster GBAtemp Regular

    Joined:
    Apr 5, 2007
    Messages:
    201
    Country:
    Australia
    Well my SSBB arrived today, it doesn't work, at all. I tried it on it's own (Wiikey), didn't work, tried with Freeloader (cracked), nada, tried disabling Wiikey, obviously not a thing. The thing is, everytime I tried the disc either didn't spin or the Wii made the "toc toc toc" sound, meaning the laser can't read the disc, right? Does anyone know anyone or anywhere in Melbourne/post in that can tweak the laser pot? I cannot send the Wii to Nintendo as a) it's modded and b) it's an NTSC game yet to be released in PAL regions. My specs:
    Wiikey 1.9g (wah!)
    PAL Wii 3.2E
    60Hz

    Though, could it possibly be the Wiikey making it do this? I can't tell if it is or isn't as my Freeloader is the...ahem...cracked version so I can't just disable the Wiikey and check (anyone know anywhere that has the Freeloader in stock?).
    Thanks in advance!
     
  2. jmario79

    Newcomer jmario79 Member

    Joined:
    Aug 6, 2007
    Messages:
    16
    Country:
    United States
    Hope this helps. Got this from the cyclowiz forum. http://www.teamcyclops.com/cyclowiz/



    "Okay ill make this as Easy as possible without any pictures...

    1 - Open your wii - Remove the Metal Jacket on the Top so you can see your drive

    2 - Unscrew the drive with the 4 corner pins

    3 - Remove the Flat cable and the White bundled cable connected to the underside of the drive

    3 - Flip it Over (You should see your cyclowiz here)

    4 - Carefully remove all ribbons connecting to the bottom portion of the drive, the one on the right you just pull out, the one on the bottom you move the brown clip thing up to remove the ribbon cable. Also remove the piece of black tape and unplug that ribbon aswell.

    5 - There are 2 Screws holding this metal plate down, unscrew them

    6 - There are 2 sets of cables held down with clips one set of 2 cables on the left and 1 set of 4 cables on the right, carefully remove them from the clips.

    7 - Now Flip this connection plate over, this plate is the one that has your cyclowin on it. also be carefull with yout upgrade switch cables on the chip, caus if you pull too hard and damage it yeah...

    8 - Now you should see a Metal Plate with 1 screw on it, unscrew it, there are also 4 "clips" on each corner of this metal plate, unclip them with a small flat head screwdriver. Hake sure you dont bend this metal plate.

    9 - Now on the left side under this plate, there will eb a small screw looking like thing, this is the POT that you will need to adjust.

    10 - Your Multimeter goes 1 on top of this and 1 on the Bottom. The bottom seems to have 2 pins and the top only seems to have 1. This will take patience and a small point tip on your multimeter. Set it in Ohms at the 200 setting.



    11 - By Default this should read Anywhere between 750 to 900

    12 - Turn it 1/8th of a turn at a time untill you hit about 600, this sems to be my sweet spot on 3 different Wii's. dont make this Too Low of YOU WILL DAMAGE YOUR DRIVE AND BRICK YOUR WII.

    13 - Close it all up and try SSBB.

    14 - Have Fun playing


    I Really Hope this help anyone that needed this

    I looked everywhere online and could not find a tutorial

    Whoever the image is from thanks, i just modded it with the extra into with Paint"
     
    Thomas83Lin likes this.
  3. MahouMaster
    OP

    Member MahouMaster GBAtemp Regular

    Joined:
    Apr 5, 2007
    Messages:
    201
    Country:
    Australia
    Thanks, but I really don't feel comfortable with having to do it myself, that's why I need to find an installer/repairer to do it.

    EDIT: Found someone that'll do it, the same guy that modded my Wii ^.^;
     
  4. Xtreamer

    Newcomer Xtreamer Member

    Joined:
    Aug 28, 2007
    Messages:
    14
    Country:
    United States
    I can confirm this method working 100% ssmb works now like a charm, no DRE or Green Screen of death anymore..
    I am also writting a pictured tutorial of this fix to my webpage, I will be posting the same tutorial over here for those who want to
    have bit more clear picture what to do..

    * Edit *

    Having small problems reading the dl disc.. dont know if it's my burn or that crappy cheap ass wiikey
    this problem is really annoying why the hell even make a DL game on a console that cannot properly read it..

    aargh!!!
     
  5. Xtreamer

    Newcomer Xtreamer Member

    Joined:
    Aug 28, 2007
    Messages:
    14
    Country:
    United States
    People with problems playing SSMB backup, check your disc for strange scuff marks on the discs outer edge, they are barely visible and can be seen on the right angle..

    is wii scratching DL discs`?
     
  6. Apoplexis

    Newcomer Apoplexis Member

    Joined:
    Jan 30, 2008
    Messages:
    19
    Country:
    Austria
    mine does scratch the discs too...
     
  7. bosscolor

    Member bosscolor GBAtemp Fan

    Joined:
    Dec 4, 2007
    Messages:
    469
    Location:
    Toulouse
    Country:
    France
    My wii made me a bad trick yesterday...

    I put the disc in , it takes time to eat the disc and suddently the drive eject the disc far away

    WTF
     

Share This Page