Just picked up a FW 3.0 3DS, what is there I can do for it?

Discussion in '3DS - Homebrew Development and Emulators' started by ShaneMichael, Jul 20, 2016.

  1. ShaneMichael
    OP

    ShaneMichael Advanced Member

    Newcomer
    82
    72
    Oct 26, 2015
    United States
    everywhere
    I just got my third 3DS system last night, I would like to know what is the best thing I can do for it is. I already have a 3DS that has Luma3DS cfw and another one that is just on plain 11.0. What should I do?
     
  2. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    942
    1,275
    Jul 30, 2015
    United States
    Hack it? What's the point in buying another 3ds when you have 1 with cfw and another stock?
     
  3. ShaneMichael
    OP

    ShaneMichael Advanced Member

    Newcomer
    82
    72
    Oct 26, 2015
    United States
    everywhere
    Cause some kid gave it to me for free since he didn't want it.
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Since its on 3.0, use a card to update to 4.x then update to 9.2 using rxtools and follow the A9LH guide
     
  5. ShaneMichael
    OP

    ShaneMichael Advanced Member

    Newcomer
    82
    72
    Oct 26, 2015
    United States
    everywhere
    I'm still surprised that it is on 3.0 though.
     
  6. Bimmel

    Bimmel ~ Game Soundtrack Collector ~

    Member
    1,541
    832
    Jan 28, 2014
    Gambia, The
    It's as useful as a 9.2 3DS. Congratulations. :-)
     
  7. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Sell it for M4D C4$HHHH!!!!
     
  8. mikey420

    mikey420 GBAtemp Fan

    Member
    407
    123
    Dec 11, 2015
    United States
    Does it have a browser? If so do the otp retrieval and install a9lh then update to 11.0 with luma3ds
     
  9. Ricken

    Ricken We'll Carry On

    Member
    2,189
    2,344
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    OTP is locked AS OF 3.0
    The luck is real :/
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,857
    2,238
    May 11, 2008
    United States
    OTP is locked on 3.0, so the first thing you're going to want to do is update to 9.2. Follow this guide: https://github.com/Plailect/Guide/wiki/9.2.0-Update

    Find the 3.X.X row and pick the column that is your browser version (the last number in the version string). For example, 3.0.0-6U has a browser version of 6.
     
  11. GilgameshArcher

    GilgameshArcher GBAtemp Fan

    Member
    464
    162
    Jul 1, 2012
    Brazil
    São Paulo