Homebrew It's R4igold.cc (NOT 3DS, THE ORIGINAL ONE) compatible with NTRBootHax?

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
i have this R4:
ede12a1511eb78cdebea6a031d64feb5.png

Its compatible with NTRBootHax?
The R4 sticker says that is compatible with 3DS...
Kernel download page: http://www.r4igold.cc/download.asp
Last patch released(Version compatible by that patch): 4.0.0-7 to ?.?.?-?

I know there is this tutorial: https://gbatemp.net/threads/release-ntrboot-for-r4igoldcc-ards-ez-ardsi.483802/
But that tutorial just works with r4igold 3DS(already tried :P with this one)
 

Dracari

Well-Known Member
Member
Joined
Apr 5, 2009
Messages
1,968
Trophies
1
XP
2,248
Country
United States
it "May hint.. "MAY" be just a clone of the R4iGold 3DS, now you can try That but do so at your own risk. you could irreversibly Brick the card! if you reaaaaly want a usable NTRBoot only? and not to serve as DS/DSi (as that one you showed should be good for)grab a used R4iSDHC "2015/2016/2017" Dual Core they're a PITA to flash back but good for an NTRBoot card, or for a lil more you can get a card that serves as both B9S NTRBoot & Flashcart (AK2i is one of few that can do both im sure others who reply might know what others that can.)
 

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
it "May hint.. "MAY" be just a clone of the R4iGold 3DS, now you can try That but do so at your own risk. you could irreversibly Brick the card! if you reaaaaly want a usable NTRBoot only? and not to serve as DS/DSi (as that one you showed should be good for)grab a used R4iSDHC "2015/2016/2017" Dual Core they're a PITA to flash back but good for an NTRBoot card, or for a lil more you can get a card that serves as both B9S NTRBoot & Flashcart (AK2i is one of few that can do both im sure others who reply might know what others that can.)
doesnt worked to me, also, i dont care if is ntrboot only, i have a blue card gateway
 

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
i have this R4:
ede12a1511eb78cdebea6a031d64feb5.png

Its compatible with NTRBootHax?
The R4 sticker says that is compatible with 3DS...
Kernel download page: http://www.r4igold.cc/download.asp
Last patch released(Version compatible by that patch): 4.0.0-7 to ?.?.?-?

I know there is this tutorial: https://gbatemp.net/threads/release-ntrboot-for-r4igoldcc-ards-ez-ardsi.483802/
But that tutorial just works with r4igold 3DS(already tried :P with this one)

You could try taking a look here, but since it appears like there are mule revisions of the r4igold.cc, it might not work.

doesnt worked to me, also, i dont care if is ntrboot only, i have a blue card gateway

Support for the GW blue has been added recently, I will send you a new version of the ds ntrboot flasher once I get home (or if someone else wants to compile it for you, here's the source code)
 

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
You could try taking a look here, but since it appears like there are mule revisions of the r4igold.cc, it might not work.



Support for the GW blue has been added recently, I will send you a new version of the ds ntrboot flasher once I get home (or if someone else wants to compile it for you, here's the source code)
andddddd, where is it?
 

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
Actually, turns out I was wrong, support for the GW Blue card was added in the 3DS version of the flasher (.firm), so you'd need another 3DS already running B9S in order to use your GW blue. Sorry :(
i already have a New 3DS XL with boot9strap, i want to flash it to install b9s in my new 2ds xl
 

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
Actually, turns out I was wrong, support for the GW Blue card was added in the 3DS version of the flasher (.firm), so you'd need another 3DS already running B9S in order to use your GW blue. Sorry :(
and where is it? i already said that i have another 3ds running b9s
 

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
and where is it? i already said that i have another 3ds running b9s
Could you kindly wait?
I don't spend my life on GBATemp, I have a lot of other things to do and sending an easily compilable file to a complete stranger on a website certainly isn't my top priority.
Just be glad I'm not prickly and I'm eventually going to send you the file anyway, because I'm sure that almost everyone else would have flipped you off at this point.
 
Last edited by zacchi4k,

zacchi4k

Well-Known Member
Member
Joined
Feb 6, 2015
Messages
1,386
Trophies
0
Age
20
Location
Somewhere eating pizza
XP
1,464
Country
Italy
Here it is

You have to follow these instuctions exactly, and when it asks for the card type, you should use Ace3DS+. When you get to the point where you restore your flashcart, skip any downloading, because by following the guide you already backed up your flashcart flashrom

Note that not all Gateway blues are compatible. If the flasher throws an error or freezes after selecting Ace3DS+, there's nothing I can do
 
Last edited by zacchi4k,

nachuz

Well-Known Member
OP
Member
Joined
May 21, 2017
Messages
636
Trophies
0
XP
2,082
Country
Chile
Here it is

You have to follow these instuctions exactly, and when it asks for the card type, you should use Ace3DS+. When you get to the point where you restore your flashcart, skip any downloading, because by following the guide you already backed up your flashcart flashrom

Note that not all Gateway blues are compatible. If the flasher throws an error or freezes after selecting Ace3DS+, there's nothing I can do
RIP mine is not supported
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    sombrerosonic @ sombrerosonic: Bedrock for my freinds because they use consoles and java for everything else