Issue with WiiFlow 2.2

Discussion in 'Wii - Backup Loaders' started by ray_sami, Nov 14, 2010.

Nov 14, 2010

Issue with WiiFlow 2.2 by ray_sami at 11:30 AM (2,823 Views / 0 Likes) 1 replies

  1. ray_sami
    OP

    Newcomer ray_sami Newbie

    Joined:
    Oct 20, 2009
    Messages:
    2
    Country:
    Netherlands
    [​IMG] So I installed Wiiflow to my hard drive (2 partitons FAT32, one for the program & covers and the other for the games in wbfs folder)
    Wad manager and cIOS 249 Rev20 installed from SD card And so far, it is finally works after days of try and search on the fourms specialy the cIOS was nightmare. (forward channel DFWF).

    Now it work fine but I have some issue I need some help to fix it:

    1- It launch only from the SD I try everything to make it launch from the FAT partition where I installed but it keep look to the SD card ????????!!!!!!, How I can fix that to run from the HD and not look for the SD card ?

    2- the forward channel on wii channels screen it is black icon with USB logo on it no animation (static channel icon)
    I try to change the wad of the forward channel but it not accept install any other forward channel (I got error when I try install the WAD file)
    I saw I lot of movies on youtube where the forward channel have nice animation of flipping the CD with colors and sound, can anyone help me ?????

    3- The last question how I can install the new wad manager it come as one file .dol and not wad , I can't find way to install it ?

    thanks for your help

    Ray [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    1. open wiiflow.ini in /apps/wiiflow and look for:
    [GENERAL]
    data_on_usb=yes
    2. Run MMM (MultiModManager), reload IOS 236, WAD Manager, select forwarder.wad and done.
    3. if u asking about Wad Manger 1.7 (example), just create a folder called WadManager in sd:/apps (it will be like sd:/apps/wadmanager) and drop boot.dol u got (wadmanager.rar) there. Then load it from HBC. But use MMM
    i hope this help u [​IMG]
     

Share This Page