Hacking Is my Wii semi bricked?

zidewinder

Member
OP
Newcomer
Joined
Oct 8, 2009
Messages
6
Trophies
0
XP
5
Country
Hello too you all.

I have 4.2 Pal and the problem is that when i go inside settings in the Wii menu it freezes after a while,
but not all the times. And i never gets some error message.

Symptom 1: Settings never show up. Only one ugly black screen.
Symptom 2: Settings starts but freezes after a time. 1sec to some minutes.
Symptom 3: Settings starts and dont freezes. Maybe some time but i havn't waited more then 10 minutes =)

I have tryed the app pimp my wii but that didnt help. I have Bootmi and preloader 0.29 installed if it helps you.
Dont know when this problem appeared. I had lost my internet connection for maybe 3 weeks ago, and when i tryed go to settings i found this problem.


I also have problem with my SD card, its a 4gig sdhc card.
Homebrew channel and usb loader etc, can read this card, but not the Wii.
My other 2 card works great (1gig and 2gig) and my 4gig works in my friends Wii.
Is this problem maybe releated with my first problem?

I really hope someone can help me now =)
 

ziddey

Well-Known Member
Member
Joined
Jun 23, 2007
Messages
542
Trophies
0
XP
119
Country
United States
have you tried not taking out the 4gb card and going into the system menu?

reinstall the system menu. if you need an easy way, dop ios mod v8 is easy.
 

zidewinder

Member
OP
Newcomer
Joined
Oct 8, 2009
Messages
6
Trophies
0
XP
5
Country
Thanks. It worked great to reinstall system menu with dop ios mod v8
Now Wii can read my 4gig sdhc card and dont freeze in the settings menu.
He also deleted my preloader, but thats easy to reinstall.
 

You may also like...

General chit-chat
Help Users
  • K3N1 @ K3N1:
    1800 Nintendo support at your service
  • Kittfox63 @ Kittfox63:
    Wow!
  • K3N1 @ K3N1:
    Wow spelled upside down is Mom
  • Psionic Roshambo @ Psionic Roshambo:
    Sham Wow!!!
  • Shape @ Shape:
    Hi, it's Vince with S-S-S-Slap chop...
  • Shape @ Shape:
    You're gonna be in a great mood all day. You'll be slapping your troubles away with the slap chop, slappin' your troubles away with the slap chop...
  • x65943 @ x65943:
    Guys I need help, my obscure Nintendo system from 20 years ago is giving an error when I try to plug it into my toaster
    +1
  • x65943 @ x65943:
    Why aren't you guys helping???!!?
    +1
  • x65943 @ x65943:
    Fine I will go to another more helpful website!
    +1
  • K3N1 @ K3N1:
    Onlyfans only takes money it's only helpful for about 20 minute
  • x65943 @ x65943:
    I am subscribed to kenniesnewname
  • x65943 @ x65943:
    Unfortunately he doesn't post enough belly button vids, which is the only reason most of us still watch
  • K3N1 @ K3N1:
    I hear that guy is pretty small tho
  • K3N1 @ K3N1:
    Hawaiian punch Mango Monsoon is pretty good ngl
  • K3N1 @ K3N1:
    Really wanna add some whipped vodka to it
  • Shape @ Shape:
    @x65943 Apologies, but there may be an unintended delay on unofficial support requests after 8pm. Regarding the issue you are experiencing with connecting your retro system to your toaster, please try turning both devices off for at least 30 seconds before connecting them.
    +1
  • Shape @ Shape:
    If this does not resolve your issue then please refer to the OEM manual for the list of systems that are compatible with your toaster.
    +1
  • M4x1mumReZ @ M4x1mumReZ:
    Hello everyone
  • M4x1mumReZ @ M4x1mumReZ:
    @x65943, Hey there, x65943
  • M4x1mumReZ @ M4x1mumReZ:
    Frosty outside for me this morning.
    M4x1mumReZ @ M4x1mumReZ: Frosty outside for me this morning.