ID Mismatch with GC games on CFG USB Loader v70r65 mod

Discussion in 'Wii - Backup Loaders' started by Wyte1000, Apr 12, 2014.

  1. Wyte1000
    OP

    Wyte1000 Newbie

    Newcomer
    6
    0
    Apr 12, 2014
    United States
    Hello. I am trying to run Gamecube iso's off of Configurable USB Loader, and I always get the following error:

    IOS (249)
    ERROR: setting up fragments 0 1
    ID mismatch: [GALE01] [GCOPDV]
    ERROR: SetWBFS-3

    Here is my latest report form DOPmii:


    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    "Wii Unique DeviceID", 86736640

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "248 (v65535)",Enabled,Enabled,Enabled,Disabled
    "247 (v65535)",Enabled,Enabled,Enabled,Disabled
    "236 (v65535)",Enabled,Enabled,Enabled,Disabled
    "80 (v6944)",Disabled,Disabled,Disabled,Disabled
    "61 (v5662)",Disabled,Disabled,Disabled,Disabled
    "58 (v6176)",Disabled,Disabled,Disabled,Disabled
    "57 (v5919)",Disabled,Disabled,Disabled,Disabled
    "56 (v5662)",Disabled,Disabled,Disabled,Disabled
    "55 (v5663)",Disabled,Disabled,Disabled,Disabled
    "53 (v5663)",Disabled,Disabled,Disabled,Disabled
    "48 (v4124)",Disabled,Disabled,Disabled,Disabled
    "46 (v3607)",Disabled,Disabled,Disabled,Disabled
    "45 (v3607)",Disabled,Disabled,Disabled,Disabled
    "43 (v3607)",Disabled,Disabled,Disabled,Disabled
    "41 (v3607)",Disabled,Disabled,Disabled,Disabled
    "38 (v4124)",Disabled,Disabled,Disabled,Disabled
    "37 (v5663)",Disabled,Disabled,Disabled,Disabled
    "36 (v3608)",Disabled,Disabled,Disabled,Disabled
    "35 (v3608)",Disabled,Disabled,Disabled,Disabled
    "34 (v3608)",Disabled,Disabled,Disabled,Disabled
    "33 (v3608)",Disabled,Disabled,Disabled,Disabled
    "31 (v3608)",Disabled,Disabled,Disabled,Disabled
    "28 (v1807)",Disabled,Disabled,Disabled,Disabled
    "22 (v1294)",Disabled,Disabled,Disabled,Disabled
    "21 (v1039)",Disabled,Disabled,Disabled,Disabled
    "17 (v1032)",Disabled,Disabled,Disabled,Disabled
    "15 (v1032)",Disabled,Disabled,Disabled,Disabled
    "14 (v1032)",Disabled,Disabled,Disabled,Disabled
    "13 (v1032)",Disabled,Disabled,Disabled,Disabled
    "12 (v526)",Disabled,Disabled,Disabled,Disabled
    "9 (v1034)",Disabled,Disabled,Disabled,Disabled

    This only happens with Gamecube games, and Wii games run perfectly fine.
    Can somebody help me absolve this issue?
    Thank you in advance.
     
  2. Wyte1000
    OP

    Wyte1000 Newbie

    Newcomer
    6
    0
    Apr 12, 2014
    United States
    Anybody? Please?
     
  3. Wyte1000
    OP

    Wyte1000 Newbie

    Newcomer
    6
    0
    Apr 12, 2014
    United States
    Also I am using the error I get with Smash Bros. Melee as an example. Obviously the ID's displayed are different with every game.