I has Acekard 2i question ^.^

Discussion in 'Acekard' started by Ichicon, Oct 28, 2010.

Oct 28, 2010
  1. Ichicon
    OP

    Newcomer Ichicon Newbie

    Joined:
    Sep 18, 2009
    Messages:
    2
    Country:
    United States
    Just wondering, I recently updated my acekard 2i with the acekard 2i's system type (not using akaio) and A TON of games (new ones) will refuse to work :/. I was just wondering if changing the user face to a new one such as akaio, will the flashcart be affected in any way? >.< Sorry if this is a dumb question to some people. T.T
     
  2. GreatCrippler

    Member GreatCrippler Greatness Fallen

    Joined:
    Mar 27, 2010
    Messages:
    1,141
    Country:
    United States
    Update to Akaio. You'll be gtg.
     
  3. Kikuichimonji

    Newcomer Kikuichimonji Newbie

    Joined:
    Aug 4, 2009
    Messages:
    9
    Country:
    Canada
    The flashcart itself is not affected by what firmware you use on it. Feel free to use whichever one you prefer, although you'd be better off using AKAIO 1.8 if you want better game compatibility.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    AKAIO is the firmware with all the game updates, it's the one to use.
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    Moved to Acekard forum.
     
  6. Ichicon
    OP

    Newcomer Ichicon Newbie

    Joined:
    Sep 18, 2009
    Messages:
    2
    Country:
    United States
    Alright thanks a ton! And sorry tj_cool if I put this in the wrong area >.< I got a little confused on where to post it x3. So now I guess I'm going to just download Akaio 1.8 and paste it on my root folder while taking off my old one ^.^
     

Share This Page