How to update reconfigured PSVITA from 3.57 to 3.60 ?

Discussion in 'PS Vita - Hacking & Homebrew' started by TheUberGamer, Sep 6, 2016.

  1. TheUberGamer
    OP

    TheUberGamer Member

    Newcomer
    27
    3
    Jan 27, 2016
    Iceland
    Hey.
    A friend of mine gave me his console which he bought yesterday. The console doesn't has an account linked to it, at the first time setup he configured the console without linking an account. If I'm trying to log in to an account it's saying that i need to update the system software before trying to log in(and I don't want to update to 3.61 from obvious reasons...). I'm trying to do wololo tutorial (in this link) but when I'm trying to choose the option of updating from the computer, it's saying it couldn't locate a pc. I tried to use cma in the ps vita to check if it's connecting and it's saying again, it couldnt locate a pc(while I activated cma or qcma in the computer). it's not the cable for sure because whem I'm choosing install contact manager assistant in the ps vita troubleshoot in cma, my computer can recognize a new device and in that device there is the cma downloader.
    My question is why my computer cannot recognize my friend console in both cma and qcma but when I'm choosing to use the console to install cma, my computer is recognizing the console as installation disk? I really want to update the console to 3.60 to use Henkaku...
    Thanks for the help and sorry for the english.

    edit: the title supposed to be unconfigured console. not reconfigured
     
    Last edited by TheUberGamer, Sep 6, 2016
  2. Blue24

    Blue24 Member

    Newcomer
    42
    6
    Aug 18, 2016
    United States
    Use Qcma
     
  3. TheUberGamer
    OP

    TheUberGamer Member

    Newcomer
    27
    3
    Jan 27, 2016
    Iceland
    I said i tried...
    I updated the drivers and now im getting error c3-14978-9.
     
  4. Blue24

    Blue24 Member

    Newcomer
    42
    6
    Aug 18, 2016
    United States
    Hmm. When this happened to me i rebooted my vita and uninstalled then renstalled qcma
     
  5. Clanver

    Clanver Advanced Member

    Newcomer
    70
    20
    Mar 14, 2009
    Germany
    If you already placed the xml file for the update in the correct path, it might lead to this error if the region is not set correctly in the xml.
    Qcma wont connect~. Had the same problem.

    If the region set is correct, try some other regions . .I have an eu vita but needed to set the region to uk . .

    Edit: Or delete the update files and try to connect to qcma first. Maybe the connection in itself is the problem.
     
    Last edited by Clanver, Sep 6, 2016
  6. Blue24

    Blue24 Member

    Newcomer
    42
    6
    Aug 18, 2016
    United States
    Remember to uninstall cma when you have qcma