Question how to change Applet Mode (hbmenu) ?

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by akey83, Aug 25, 2019.

  1. akey83
    OP

    akey83 Member

    Newcomer
    1
    Feb 4, 2016
    Gambia, The
    Hello!

    so I recently bought a Switch, installed Kosmos and latest Atmo - so far everything works fine except in the hbmenu (v3.1.0, nx-hbloader v2.2.0) I see a big red "Applet Mode" indicator. After some research I was not able to find out what the "Applet Mode" means - is it something good or bad and how am I able to switch to the "non-Applet Mode"?

    Thanks in advance for some help.

    greetings,
    akey
     
  2. Captain_Smek

    Captain_Smek GBAtemp Regular

    Member
    4
    Jul 2, 2018
    Canada
    Hold the top right trigger and open any game it will open hbm with full memory mode.
     
    Chizko, Darth Oeron, Yeabuddy and 3 others like this.
  3. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    In Applet Mode, you don't have access to as much RAM, and certain homebrew applications might not run well. Use a game instead of the photo album to not run in Applet Mode.

    Most of the basic homebrew applications run just fine in Applet Mode, however.
     
  4. akey83
    OP

    akey83 Member

    Newcomer
    1
    Feb 4, 2016
    Gambia, The
    awesome! thanks for the quick help
     
    Captain_Smek likes this.
  5. Crossvxm

    Crossvxm Member

    Newcomer
    2
    Jun 7, 2016
    United States
    I have this same issue after replacing my HBmenu with the latest version, however, your suggestion did not work for me (still displays the same thing). Any advice?
     
  6. llanquihuen

    llanquihuen Newbie

    Newcomer
    1
    Aug 29, 2019
    Chile
    I tried holding R or ZR, but stil don't change the "applet mode" and i want to use app mode to try stepmania.
     
  7. jeffrey1790

    jeffrey1790 Member

    Newcomer
    1
    Jul 31, 2010
    United States

    Probably a little late...... I had the same issue. You should be able to use the NRO2NSP forwarder to create an nsp to launch the app.
     
  8. Magik0722

    Magik0722 Newbie

    Newcomer
    1
    Mar 31, 2009
    United States
    This did not work for me, any ideas?
     
  9. CKkio23

    CKkio23 Advanced Member

    Newcomer
    2
    Jun 17, 2018
    United States
    it should work if not just launch a game and keep holding r until hb menu pops up it works for me on sx os so i think it should work for atmosphere / kosmos
     
  10. Magik0722

    Magik0722 Newbie

    Newcomer
    1
    Mar 31, 2009
    United States
    doesnt work when trying it with a game either.
     
    Gabsbroni likes this.
  11. Gabsbroni

    Gabsbroni Newbie

    Newcomer
    1
    Jul 22, 2019
    Brazil
    Same trouble here :(
     
  12. prolame

    prolame Newbie

    Newcomer
    1
    Sep 10, 2019
    Czech Republic
    Had same problem. Just Launch any game and play for 30s. then exit and try to launch hbmenu with top right button with any game (hold button for whole time).
     
  13. prolame

    prolame Newbie

    Newcomer
    1
    Sep 10, 2019
    Czech Republic
    correction; probably works just with some games - so try launch different game
     
  14. Mike83

    Mike83 GBAtemp Regular

    Member
    4
    Jul 8, 2006
    United Kingdom
    St. Helens, England
    I'm having problems with Applet mode too. How do I tell my switch not to run in it.

    I'm trying to use checkpoint to backup a save and holding R when booting checkpoint doesn't stop it being in applet mode.
     
  15. Dantezteam

    Dantezteam Member

    Newcomer
    1
    Jul 29, 2019
    Mexico
    same problem ,,,
     

    Attached Files:

  16. dsrules

    dsrules GBAtemp Guru

    Member
    10
    Sep 20, 2005
    you can use any older version of checkpoint, the new versions does that
     
  17. Dantezteam

    Dantezteam Member

    Newcomer
    1
    Jul 29, 2019
    Mexico
    3.60 version works in to mercury
     
  18. Darth Oeron

    Darth Oeron Member

    Newcomer
    1
    Oct 27, 2015
    I have the same problem. Recently I upgraded to ver 9.0 on the Switch and I'm using Homebrew menu 3.1.1. Whenever I launch Homebrew menu I'm ending up in Applet menu which doesn't let me do anything. Pressing R brings me to the profile page. The only working game on my console is Mario Kart and when I press R and enter the game the game keeps running and Homebrew menu doesn't appear. I also tried playing Mario Kart for some time, exiting the game and trying it again and nothing happens. Switched back to Homebrew menu 3.0 and that doesn't work as well. After researching and trying the almost the whole night there's no other option left for me. Any kind of help would be appreciated.
     
  19. McTasty

    McTasty Newbie

    Newcomer
    1
    Sep 29, 2019
    United States
    I am having the same exact issue. I am using SX OS and am on 3.1.1 but no matter what I do I cannot get "Applet Mode" to go away on hbmenu. I would also be appreciative of any help
     
  20. Luc20100

    Luc20100 Member

    Newcomer
    1
    Aug 14, 2019
    United States
    Same here, running Atmosphere 0.9.4/FW 9.0.0. When in HB Menu it says in Applet Mode with Airplane mode on. When I was on Atmosphere 0.9.3/FW 8.0. I had no problem with this. What is a workaround as I need to use Checkpoint to backup my saves, but unable to do so in Appplet mode.
     
    Last edited by Luc20100, Sep 29, 2019
Quick Reply
Draft saved Draft deleted
Loading...