How can I make my DSTWO run? (O3DSXL, A9LH, sysNAND 2.1, emuNAND 11.2, Luma3DS 6.5)

Discussion in '3DS - Flashcards & Custom Firmwares' started by supertanno, Nov 5, 2016.

  1. supertanno
    OP

    supertanno Newbie

    Newcomer
    7
    1
    Mar 14, 2009
    Netherlands
    So I currently have a DSTWO (not the Plus edition), and I'm having trouble running it on my O3DSXL. I'm on A9LH, sysNAND 2.1, emuNAND 11.2, with CFW Luma3DS 6.5. Is there any way to make my DSTWO work?

    For the record, I still own a DSiXL.
     
  2. Deletable_Man

    Deletable_Man Old Man

    Member
    290
    15
    Nov 24, 2005
    United States
  3. rubycrow

    rubycrow Member

    Newcomer
    47
    8
    Oct 25, 2016
    United States
  4. supertanno
    OP

    supertanno Newbie

    Newcomer
    7
    1
    Mar 14, 2009
    Netherlands
    Deletable_Man likes this.
  5. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    Might i ask why your 3ds is still on 2.1? I know the old 3ds can safely be on it but why? It is safe to update sysnand you now.
     
  6. supertanno
    OP

    supertanno Newbie

    Newcomer
    7
    1
    Mar 14, 2009
    Netherlands
    I downgraded it as part of Plailect's guide.
     
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    But in that same guide it tells you to update sysnand and flash emunand to sysnand Why haven't you?