How can I downgrade my New 3DS's Internet Browser to an exploitable version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Blundermann, Jul 6, 2016.

  1. Blundermann
    OP

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    There are a lot of guides for downgrading the Internet Browser for the o3DS, but I couldn't find any for the New 3DS.

    I saw here that the New 3DS uses a different title ID for its browser than the Old 3DS; 0004003020009402.

    I uninstalled the Internet Browser title through FBI, then I installed the 0004003020009402.cia from a 9.2 update pack, but it still has the latest Internet Browser. I also tried it with a 9.0 update pack, with the same result.

    I want to boot into Gateway's Launcher.dat, but Gateway's exploit launcher site won't work on the latest version of the browser, and their 'GW.3dsx' won't work, either.

    Any help would be greatly appreciated.
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,982
    909
    Sep 18, 2014
    United States
    For the gw.3dsx to work, you must have the launcher.dat in the root of your sd card. Also, you can not use gw web exploit on the new 3ds.
     
  3. Blundermann
    OP

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    I'm aware. It just gives me a black screen.
     
  4. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Theres a post on that site that has the old browser version with spider, make sure you get the spoofed one
     
  5. Blundermann
    OP

    Blundermann GBAtemp Regular

    Member
    173
    124
    Oct 15, 2013
    United States
    I believe that's for the Old 3DS.
     
  6. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    You can't install the SPIDER browser from Old 3DS because the New 3DS requires SKATER browser.