Hacking Homebrew Channel 1.0.1 freezes after "loading" an App

IlluminiX

Well-Known Member
OP
Member
Joined
Feb 3, 2009
Messages
203
Trophies
0
XP
51
Country
United States
I think I can pinpoint what caused my HBC freezing issue, but I don't know how to fix it. I was getting these Exception errors with different wads I got, so I thought there might be some issue with my system. I have a 3.2U Wiikey1 system, with Preloader, HBC 1.0.1, no custom CIOSes. The one thing I thought of was PatchMii which I installed to get DVDX to install for MPlayer to play DVDs. So I used AnyTitleDeleter (recommended by the PatchMii people) to uninstall 0000001-000000fe which I did and then uninstalled DVDX as well. Well, the Exception errors continued so I learned it wasn't PatchMii/DVDX so I reinstalled both apps. Everything seems to work normally, except randomly the HBC will appear to finish loading an app and then hang on a black screen before actually loading it. At other times, the apps will load just fine and I will have no problems. Additionally, sometimes when I exit an app to go back to the HBC, I will again see a black screen hang and have to hard reset the Wii. I did a search and it sounds like others have had this problem, but no concrete solutions have been posted. I have thought of either reinstalling HBC or reinstalling 3.2U (best way to do this?), but want others' opinions before trying something.

Thank you!

Edit: Removed website mentioned
 

Phratt

Well-Known Member
Member
Joined
Nov 12, 2008
Messages
541
Trophies
0
XP
151
Country
United States
I don't think you're allowed to mention that wad webstite, but I think It might be the app....

Try reinstalling HBC and using a different app.
 

IlluminiX

Well-Known Member
OP
Member
Joined
Feb 3, 2009
Messages
203
Trophies
0
XP
51
Country
United States
This happens with many different apps now (randomly), and never happened before the procedure mentioned.
 

IlluminiX

Well-Known Member
OP
Member
Joined
Feb 3, 2009
Messages
203
Trophies
0
XP
51
Country
United States
Just in case anyone else runs into this problem - so far it is looking like reinstalling HBC doesn't work (still got the freezes), but reinstalling 3.2u does (Any Region Changer method). If anything disproves this theory, then I will update this thread.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: I keep forgetting that's a thing