Misc Help with SvSIP

DarkPhantom

New Member
OP
Newbie
Joined
Dec 6, 2009
Messages
2
Trophies
0
XP
11
Country
United States
I got the SvSIp installed on my acekard2i correctly and am able to make calls but i can't hear anything from my speakers and on the other end , they can't hear what im saying. what am i doing wrong?

Note:
Im using my voip server from voipcheap.com
 

Inunah

The Female Mistaken for a Male.
Banned
Joined
Sep 14, 2009
Messages
2,678
Trophies
0
Location
USA
Website
inuscreepystuff.blogspot.com
XP
258
Country
United States
DarkPhantom said:
I got the SvSIp installed on my acekard2i correctly and am able to make calls but i can't hear anything from my speakers and on the other end , they can't hear what im saying. what am i doing wrong?

Note:
Im using my voip server from voipcheap.com
You're doing nothing wrong, the app just likes to f**k with your head. It did that to me, too...

I searched google, but the only fix was redownloading, which in most cases didn't work.
 

h8isgr8

Well-Known Member
Member
Joined
Dec 7, 2009
Messages
134
Trophies
0
XP
31
Country
United States
Even when the program works it still sucks. Incoming audio is fine, but outgoing audio is crap.

I basically just use it to ping my cellphone when I misplace it. Oh, and to f**k with people. Too bad the program was never developed further, it would be very usefull if was useable.

To make the incoming audio louder open config.txt and change "--speaker-level 1.0" to something higher (I use 5.0). You can try raising the outgoing sound level too (--mic-level).
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: After some snacks of course lol