help with installing

Discussion in 'Wii - Hacking' started by superbenbros, Jan 23, 2009.

  1. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    Hey everyone I am trying to use homebrew and it is not letting me install wads and stuff like that it gives me an error everytime. i can't get the back up launcher to work in homebrew. is there something I am doing wrong?
     
  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    read the stickies! and use the search function. Id say you don't have the trucha bug. look at the oct 23rd fix topic
     
  3. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    ok i did not see anything about that
     
  4. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    its in the stickies. check the thread of guides for noobs
     
  5. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    ok can i tell you what i did and tell me if I am missing that
     
  6. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    let me guess your still on 3.3 or 3.4, and have never installed IOS16. seriously read the threads all your answers are there, and you'll get them without getting flamed by some of out nastier board members
     
  7. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    ok my wii is on 3.3 and works fine for most things a few games i am starting to run into errors. the one I am working on is 3.4
     
  8. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    you just need to do some searching, odds are your game needs a certain IOS to run and your wii doesnt have it. that would prevent a newer game from playing right. my best suggestion for you is to use the guide and files found in djtaz's signature, they will allow you to downgrade to 3.2 with as close to 100% game compatability as you can get without massively altering all your system files
     
  9. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    now i read somewhere that 3.2 will onley work with a wiikey
     
  10. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    Where did you read that ? 3.2 is the best operating system and everyone on here agrees - the guide in my signature will fix your problems if you follow all of the steps from the start including the DOWNGRADE section.
     
  11. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    should i do that to my 3.3 as well? and is that the link at the bottom of your msg
     
  12. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
  13. superbenbros
    OP

    superbenbros GBAtemp Regular

    Member
    100
    0
    Jan 16, 2009
    United States
    thank you sorry i have been searching the last 3 days and did not come up with alot
     
  14. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    you dont look hard so - page one of the WII LOADERS ISSUES AND ANSWERS ... its in the stickies