Help please

Discussion in 'DSTT' started by axeraider15, Jun 24, 2008.

Jun 24, 2008

Help please by axeraider15 at 12:15 AM (643 Views / 0 Likes) 2 replies

  1. axeraider15
    OP

    Newcomer axeraider15 Newbie

    Joined:
    Jun 24, 2008
    Messages:
    9
    Location:
    sac, cali
    Country:
    United States
    So i went to the store and got a 8gb micro sdhc by sandisk
    after i picked up my DSTT
    (so i have not even had my dstt or the micro sd for a day)

    i put roms on it and it worked fine
    then i wanted to delete some roms and some others on
    but the ones i deleted wouldnt dissappear off the menu....even though they were off the microsd card
    so i though to myself and decided to format it to clear it completely off and start from scratch (im a little OCD)

    After I formated it and put the roms back on i loaded it up on my ds and it showed all the roms even the ones i deleted before
    the formatting
    which i thought was totally weird
    I thought i was just some kind of cache memory in the dstt so i decided once again to format it (FAT32)

    Once it was done formatting for the second time I started once again from the beginning by throwing some roms on it
    and getting the os from the dstt website.
    While copying the roms over it had an error on one
    which i thought was no deal i could just delete it
    WRONG
    Now my computer recognizes the reader but not the micro sd card
    and i have tried it on 2 computers
    with the same result
    it says for me to insert a disc into the drive but it is already in there

    I would very much appreciate a response or two
    as i have just purchased my ds about a week ago and got it for the very reason that is to play any game i want

    thanks in advance

    and if this is in the wrong spot could an ADMIN move it
    thank you
     
  2. chaotic1ne

    Newcomer chaotic1ne Member

    Joined:
    May 16, 2008
    Messages:
    19
    Country:
    United States
    are you using the reader that comes with the dstt? if you are, you should use the adapter that probably came with your micro sd card and use a normal SD card reader.
     
  3. Bri

    Member Bri GBAtemp Psycho!

    Joined:
    Dec 25, 2007
    Messages:
    3,413
    Country:
    United States
    How many roms are you putting on the microSD card? Are they in a folder or at the root of the card? Have you tried formatting the microSD card with the Panasonic formatter? Are you sure you did a full format and not just a "quick format?"

    -Bri
     

Share This Page