Hacking [Help] Luma3DS/GodMode9 won't boot; Start + Power turns on blue power light, then light goes off.

Yonderfork

New Member
OP
Newbie
Joined
Jul 27, 2019
Messages
2
Trophies
0
Age
24
XP
50
Country
United States
Hello everyone. I've got a New 3DS XL (Sys 11.10.0-43U), and I was trying to install homebrew/CFW/whatnot on it. I was following 3ds.hacks.guide for Seedminer + Fredtool, and everything was working, right up until Section VI of part 5 (3ds.hacks.guide/finalizing-setup).

It says to Launch GodMode9 by holding (Start) during boot. When I hold start during boot, the power light fades on, and then cuts off, and the system doesn't power on. I tried using the Luma3DS updater, but that didn't help.

All of the software I used was the latest versions, as linked by 3ds.hacks.guide. I have no clue what to do, I'm totally new to 3DS hacking (god i wish it was as easy as the wii). Help!
 

Yonderfork

New Member
OP
Newbie
Joined
Jul 27, 2019
Messages
2
Trophies
0
Age
24
XP
50
Country
United States
...Alright, it just sort of started working. I am kind of curious as to why that was happening in the first place, though.
 
Joined
Jan 1, 2018
Messages
7,292
Trophies
2
XP
5,886
Country
United States
For some systems with IPS screens particularly, Luma3DS v9.1 and v10.0.1 doesn't work with GodMode9 v1.8.0 unless you have a second FIRM payload at:

Example of have two FIRMs,
  • sdmc:/luma/payloads/GodMode9.firm
  • smdc:/luma/payloads/SafeB9SInstaller.firm
Same thing occurs on the CTRNAND partition,
  • [1:] SYSNAND CTRNAND/rw/luma/payloads/GodMode9.firm

See Github bug report:
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://store.steampowered.com/app/1222680/Need_for_Speed_Heat/