[HELP] gateway setup on old 3ds v9.8

Discussion in '3DS - Flashcards & Custom Firmwares' started by vqoley, Jun 10, 2015.

  1. vqoley
    OP

    vqoley Newbie

    Newcomer
    5
    0
    Jun 10, 2015
    Malaysia
    hello. i today i have bought 3ds gateway card because i have look at http://www.gateway-3ds.com/category/news/ is there has said support on version 9.8 at gw3.2.2. my old 3ds version is 9.8 . i have try setup gateway but not have any luck:

    i have put all require file on all my sd card, below is the following i have tried but not have any luck.

    1. i try go to link browser, i already cleared all cache and history ? > i have put link go.gateway-3ds.com and it stucked on gateway loading...
    2. i have clicked on icon gateway card then it show an error has occured.
    3. i have go to ds profile and its not show gateway page.
    4. i have using android app make launcher.dat host but no luck.

    so, please help me if anyone know how to resolve that. please show the tutorial or if anyone have tutorial about how to downgrade from 9.8 with gateway (my old ds not exploit yet). i will pay to anyone if someone can resolve my problem. thanks.
     
  2. Albireo6972

    Albireo6972 Advanced Member

    Newcomer
    58
    20
    Jul 13, 2012
    United States
    The 9.8 support is for EmuNand, not for Sysnand. In other words if your 3ds is on 9.8 SysNand then you are unable to use the Gateway, sorry about that.
     
  3. Nathan Drake

    Nathan Drake Obligations fulfilled, now I depart.

    Member
    6,192
    2,151
    Jan 2, 2011
    Yeah, unfortunately, you wasted your money. I guess you can hold onto it and hope and pray for v9.8+ sysNAND support in the future, but considering every crystal ball in the entire known universe is currently shattered and useless, nobody can tell you if it will even ever happen.
     
  4. cocoPika

    cocoPika GBAtemp Regular

    Member
    205
    19
    Dec 2, 2014
    Canada
    send it back and change a sky3ds maybe help you