Hacking [Help] CFW on Fw6.2 o3ds, but with newest internet browser?

tranxuanthang

Well-Known Member
OP
Member
Joined
Jul 6, 2015
Messages
289
Trophies
0
Age
25
XP
595
Country
My friend have an fw6.2 o3ds. One day he accidentally executed system update, but aborted in the middle of the progress. Thankfully his 3ds is not bricked and still on fw6.2, but the browser is now on v1.7625, which is newest browser on fw11.0.

I know that browserhax has supported 11.0 browser, but it just won't work on his 3ds. After going to newest browserhax URL, the 3ds's bottom screen shows yellow, and grey (yay it works ^^), and the browser crashes (an error has occured).

He doesn't have any flashcard like r4i or sky3ds. And yes he can just simply go to a 3ds hacking service nearby and pay for about 15$, but he wants to do it by himself.

I recommended him to buy a r4i card to install MSET exploit (since MSET exploit works on fw4.x 6.x), but for now I want to ask you guys if there is a way to make browserhax to work in this case (fw6.2 but newest browser version).

Sorry for my bad English guys. Thanks very much.
 
Last edited by tranxuanthang,

Tenshi_Okami

Well-Known Member
Member
Joined
Nov 3, 2015
Messages
1,486
Trophies
0
Age
23
XP
1,570
Country
Puerto Rico
Sure, if there is no other ways to make that browser to boot launcher.dat or code.bin or boot.3dsx. And he has to buy a r4i flashcard if it's not gonna work.
Im sure there isnt another way, since it needs 9.0+ to run Browserhax and you need Browser 1.7567 or less to run Launcher.dat or anything else...so
 
  • Like
Reactions: tranxuanthang

x_master_1234

Well-Known Member
Member
Joined
Feb 29, 2016
Messages
155
Trophies
0
XP
209
Country
United States
My friend have an fw6.2 o3ds. One day he accidentally executed system update, but aborted in the middle of the progress. Thankfully his 3ds is not bricked and still on fw6.2, but the browser is now on v1.7625, which is newest browser on fw11.0.

I know that browserhax has supported 11.0 browser, but it just won't work on his 3ds. After going to newest browserhax URL, the 3ds's bottom screen shows yellow, and grey (yay it works ^^), and the browser crashes (an error has occured).

He doesn't have any flashcard like r4i or sky3ds. And yes he can just simply go to a 3ds hacking service nearby and pay for about 15$, but he wants to do it by himself.

I recommended him to buy a r4i card to install MSET exploit (since MSET exploit works on fw4.x 6.x), but for now I want to ask you guys if there is a way to make browserhax to work in this case (fw6.2 but newest browser version).

Sorry for my bad English guys. Thanks very much.
I saw your problem on NintendoVN :)
But my browser don't let me to reply due to bug.
Use the lastest release of BrowserHax and MenuHax for 11.0
 
  • Like
Reactions: tranxuanthang

tranxuanthang

Well-Known Member
OP
Member
Joined
Jul 6, 2015
Messages
289
Trophies
0
Age
25
XP
595
Country
I saw your problem on NintendoVN :)
But my browser don't let me to reply due to bug.
Use the lastest release of BrowserHax and MenuHax for 11.0
Right, I tried to help him via FB. I suggested him using new browserhax but it didn't work. And of course we don't want to update to firmware 11.0 just to use homebrew and no CFW.
 

Raugo

Well-Known Member
Member
Joined
Nov 22, 2014
Messages
598
Trophies
0
XP
2,296
Country
Spain
My friend have an fw6.2 o3ds. One day he accidentally executed system update, but aborted in the middle of the progress. Thankfully his 3ds is not bricked and still on fw6.2, but the browser is now on v1.7625, which is newest browser on fw11.0.

I know that browserhax has supported 11.0 browser, but it just won't work on his 3ds. After going to newest browserhax URL, the 3ds's bottom screen shows yellow, and grey (yay it works ^^), and the browser crashes (an error has occured).

He doesn't have any flashcard like r4i or sky3ds. And yes he can just simply go to a 3ds hacking service nearby and pay for about 15$, but he wants to do it by himself.

I recommended him to buy a r4i card to install MSET exploit (since MSET exploit works on fw4.x 6.x), but for now I want to ask you guys if there is a way to make browserhax to work in this case (fw6.2 but newest browser version).

Sorry for my bad English guys. Thanks very much.

If he has the 11.0 browser and can load it, it is not in 6.2 is in 11.0. The latest version of the browser need a newer native_firm to load if the browser load is because he have the latest native_firm. The version number shown in system settings is only two modules of the systen (the cver and the nver)
 
  • Like
Reactions: tranxuanthang

You may also like...

General chit-chat
Help Users
    BentlyMods @ BentlyMods: oh i will make it flammable