Trouble exploiting O3DS, Help Appreciated

Discussion in '3DS - Flashcards & Custom Firmwares' started by DontShootUp, Dec 28, 2016.

  1. DontShootUp
    OP

    DontShootUp Advanced Member

    Newcomer
    2
    Mar 10, 2013
    United States
    -EDIT-
    I found the problem with Basehaxx and managed to get in. The issue was that my modded 3DS had the 1.4 update installed, the target 3DS did not. I deleted the updates from my cfw 3DS, basehaxx detected OR as 1.0, installed that version and now it works on the target. Mods, feel free to close/delete this.


    Hey guys, I'm SURE this has happened to someone else, but I haven't found any solutions that help.

    -DETAILS-
    This will be my 3rd 3DS, so I've installed Luma/A9LH before.
    O3DS 9.9.0-26U
    Browser Version 1.7610

    -Exploits I have available-

    Browserhax, Basehaxx

    My issue is this: When I try to launch Browserhax or Basehaxx, I get "An error has occurred. Please save your data in any software currently in use, then restart the system." I have the newest version of the homebrew starter kit on the root of my SD card and I've followed all instructions for both exploits to a T.

    -Browserhax-
    Yes, I've made sure to set the date and time to 1/1/2000, 00:00
    Yes, I've initialized save data after each failure
    Tried the QR code as well as manually inputting the URL

    -Basehaxx-
    Newest version used
    Double checked the firmware of the target console before installing the exploit

    Any advice? Thank you.
     
    Last edited by DontShootUp, Dec 28, 2016
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice