Hacking Hdd can't mount in usbloader.

xtoc

Well-Known Member
OP
Newcomer
Joined
Nov 21, 2005
Messages
58
Trophies
0
XP
291
Country
Netherlands
Hi,
I hacked my wii before. I have played games using dvds or a hdd. Didn't do any official software updates.
I had version 3.2E
Everything works fine, until when i used an update to get the new super mario bros running.
I used rev13 to get new super mario bros working. But after i used this update all usb loaders doesn't mount with my hdd anymore. I'm getting a countdown from 29 sec for trying to mount my hdd.
I have tried many many many things to fix it. It's not the hdd. It worked before and after the problem i used on another wii(not mine) and there it is just working fine. Also i tried another working hdd same problem.
But my microphone from EA is just working fine on the usb port.


So i waited a couple of month untill now. Then i found this cool tool modmii. I have followed the wizzard, did every step. Update it to 4.1E as it was recommed. I tried the new usb loader. I'm getting a gray image that show some wii controls after that it goes over to a blacks creen and my wii reboots. TRied the older usb loaders -> same problem, can't mount and a coundown from 29 sec trying to mount.

I'm hopeless, is there any way to fix this? Is there a way to format you wii back to default wad versions or something?
All the rest just works fine, loading from dvd and ect... (tried both usb ports)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • Sicklyboy @ Sicklyboy:
    idk, I mean it had a new release back in March https://github.com/openwrt/openwrt/releases
  • Sicklyboy @ Sicklyboy:
    Not sure how recent hardware it supports though
  • K3Nv2 @ K3Nv2:
    I mean for 1st party routers iirc linksys use to support it
  • Sicklyboy @ Sicklyboy:
    ahhhh that I have no idea
  • Sicklyboy @ Sicklyboy:
    pretty cool though if so
  • K3Nv2 @ K3Nv2:
    Or from what ive heard ways to set custom imgs for 1st party routers so locked down now days
  • Sicklyboy @ Sicklyboy:
    OPNsense VM and specs and specs of system it's running on. https://imgur.com/a/S9wgGUD
  • Sicklyboy @ Sicklyboy:
    I've turned more features on in OPNsense lately and it's getting kind of high on RAM usage, I see. Probably bump that up to 4GB soon
  • K3Nv2 @ K3Nv2:
    I wanna make a 8core router with support for 20gbps doesn't even sound that silly lol
  • Sicklyboy @ Sicklyboy:
    I only have 1 gig internet but internally I have 10 gig connectivity for everything on my lan lol
  • Sicklyboy @ Sicklyboy:
    fiber connection from my desktop PC back to my core network switch
  • Sicklyboy @ Sicklyboy:
    2 port HPE SFP+ PCIE NIC in my desktop and all of my servers
  • Sicklyboy @ Sicklyboy:
    silly shit
  • Sicklyboy @ Sicklyboy:
    eventually this desktop is going to act as a server too, just for the hell of it. Because this PC is WAY fucking overkill for how little I use it.
  • Sicklyboy @ Sicklyboy:
    And once I do that, my desktop OS that I interact with is just going to be a virtual machine and use GPU passthrough to connect everything
  • K3Nv2 @ K3Nv2:
    Send it to me ffs
  • Sicklyboy @ Sicklyboy:
    No because it's my desktop lol
  • Sicklyboy @ Sicklyboy:
    The most use this PC is getting right now is 979 Chrome tabs open right now
  • K3Nv2 @ K3Nv2:
    This is my desktop there are many like it but it is mine alone
  • K3Nv2 @ K3Nv2:
    Enabled PPPoE on router now no wifi connection lul
  • HiradeGirl @ HiradeGirl:
    Anyone knows
    where is Juan?
  • K3Nv2 @ K3Nv2:
    Taken by the feet police
  • HiradeGirl @ HiradeGirl:
    Horny jail?
  • K3Nv2 @ K3Nv2:
    It was a nationwide vote
    K3Nv2 @ K3Nv2: It was a nationwide vote