Having some emulator troubles on vWii

Discussion in 'Wii U - Hacking & Backup Loaders' started by Tex_McBladeSword, Jun 24, 2016.

  1. Tex_McBladeSword
    OP

    Tex_McBladeSword Im Insane! From Earth!

    Member
    182
    56
    May 16, 2015
    United States
    Wherever I am Needed
    Hey, so Ive had a Wii U since... Well awhile, but I never got around to setting up my vWii since at the time I already had a modded Wii. Anyways, I no longer have said Wii and decided to set up my vWii.

    Installation went fine, I can load both Wii and GC games with no problems, but when I tried using an emulator (Snes9x in this particular case) it froze up on me. I can launch it from the HBC and use the menu just fine, but trying to actually load the game just gives me a black screen. IIRC whenever I got an error on my old Wii it would just spit out an error message, I dont recall the entire thing just hanging before. I store my games on the USB drive that I also used on my old Wii so I wouldnt think that is the issue.

    The only other thing different from my old setup is I switched out the boot.dol for the one with LibWUPC which again seemed to be working, my pro controller was synced up and everything. I tried two different games and I'm about to try VBA-GX which also has the LibWUPC version.

    Any ideas what is causing this? Any help would be appreciated.

    EDIT: Just tried a bunch of different games on FCEuGX, VGA-GX and Genplus GX and they all worked fine. Im going to recopy the Snes9x files and see if that helps

    EDIT 2: Whelp everything is working again. Dont know exactly what it was, but whatever. Go ahead and delete the thread
     
    Last edited by Tex_McBladeSword, Jun 24, 2016 - Reason: Problem Resolved