Hanging

Discussion in 'Wii - Hacking' started by osiris_211, Jan 24, 2009.

Jan 24, 2009

Hanging by osiris_211 at 4:51 PM (577 Views / 0 Likes) 3 replies

  1. osiris_211
    OP

    Newcomer osiris_211 Newbie

    Joined:
    Jan 24, 2009
    Messages:
    1
    Country:
    Canada
    Hello all. i'm new to the forums sorry if this sounds really dumb and has been asked before... But I've recently started backing up games for my wii and when using the Backup loader ver. 0.3 gamma it keeps hanging after i click on launch back up. All that happens is a black screen and my remote wont connect. Ive read that people with gamecube memory cards take them out and it usually solves the hanging problem but i don't have one so i don't know what is going on. Any help would be greatly appreciated thanks in advance
     
  2. Ericthegreat

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,764
    Location:
    Vana'diel
    Country:
    United States
    Strange what Media/Burn Speed/Burning Program are you using?
     
  3. AsosaYoung

    Member AsosaYoung GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    319
    Location:
    L B C
    Country:
    United States
    What game is it. Since your still using a Backuplauncher it may need to be ios patch.
     
  4. zeldafn333

    Member zeldafn333 GBAtemp Regular

    Joined:
    Dec 1, 2008
    Messages:
    120
    Location:
    Massachusetts B)
    Country:
    United States
    1. Your using a Dvd-/+RW
    2. Bad Burn, Bad ISO
    3. You didnt install cIOS

    Most likely one of these three
     

Share This Page