GW: Status update 7.X Games

Discussion in '3DS - Flashcards & Custom Firmwares' started by json, Jun 30, 2014.

  1. json
    OP

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    This was just posted on the gateway website:

    STATUS UPDATE: 7.x

    Posted on June 30, 2014


    We have recently reached a major milestone regarding the 7.x encryption. We can say with certainty that we will soon be running 7.x games and 7.x applications (like eShop, PokeBank and YouTube) in our labs.
    We can already say that this will be possible with the current gateway hardware and will be supported in the form of a regular firmware update.

    Some people might think we’re overcautious with releasing new firmware updates and holding stuff back.
    But we would like to reiterate once again that quality assurance and smooth product experience is on the top of our lists. We really take our time to test everything as much as we can.
    There’s a bunch of other (interesting) developments going on besides the 7.x encryption fix at the moment; but we will brief you guys about them in a later (more lengthy) news update. Most questions we get at the moment are 7.x related, so this one will be released out as soon as possible.

    Thank you for your patience once again.

    :arrow: Source
     
    Dewdrops, cearp, SLiV3R and 7 others like this.
  2. gigio2000

    gigio2000 Advanced Member

    Newcomer
    90
    38
    Jun 24, 2014
    Brazil
    Oh shit, they did it
     
  3. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States
    Should also be noted that this will still require a 4.1-4.5 3DS from the looks of it.
     
    SLiV3R and bkifft like this.
  4. bootmonster

    bootmonster GBAtemp Regular

    Member
    264
    59
    Oct 26, 2002
    United States
    :grog: Great news! Hopefully custom channels or some such are the "interesting developments" :D
     
  5. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    No, still only runs on 4.5
    Re-read the post.
    He is saying the new encryption with 7.0 is "undertesting" (Meaning they cracked it).
     
  6. Relys

    Relys Master of Computer Science

    Member
    863
    788
    Jan 5, 2007
    United States
    This is excellent news as I just purchased a Gateway. I'm interested in hearing about the non-critical features they are currently working on implementing. I'm crossing my fingers for real-time RAM manipulation in games (which would mean cheats and save states).
     
    Nightwish likes this.
  7. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,592
    1,805
    Apr 30, 2012
    Cool, hope it's true.
     
  8. Anfroid

    Anfroid GBAtemp Fan

    Member
    410
    171
    Sep 30, 2011
    United States
    I don't see why it wouldn't, unless otherwise stated
    Of course it only runs on 4.1-4.5 it should just allow you play the newer games that require the 7.X encryption, nothing about achieving gateway mode on higher firmware
     
  9. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,350
    754
    Jun 14, 2011
    Germany
    Munich
    Sounds great! :)
     
  10. DeadPixelMan

    DeadPixelMan Advanced Member

    Newcomer
    88
    38
    Aug 30, 2013
    United States
    Yes they "DID" do it, they achieved exactly what they set out to achieve. It should be a GIVEN that you would still require a 3DS on 4.5 or lower. Great news for all of us who have been waiting to hear some!
     
  11. Quicksilver88

    Quicksilver88 GBAtemp Advanced Fan

    Member
    568
    209
    Jan 26, 2013
    United States
    Insane....I had started a post this morning wondering when we would hear something from Gateway because it seems as though they always give us something, news, videos, or updates about every six weeks and here we are six weeks out since release of Omega v2.2 and bang they drop something on us.

    I was hoping for a video but we will likely get that next as it didn't sound like they had 7.x games/apps running but felt they figured out how to make it happen.

    I was kicking myself because I had money on my XL to buy more DLC for Fire Emblem and neglected to do it so now I have to wait until we can get back into Eshop. Hopefully it won't be too long.
     
  12. Zero Dozer

    Zero Dozer Advanced Member

    Newcomer
    75
    18
    Jun 2, 2014
    Brazil
    Santo André, Brazil
    Tell me when they manage to finally run GW on a 7.X 3DS firmware.

    But anyways, this is great. Now people can use Pokémon Bank without having to buy an original cartridge.
     
  13. darkziosj

    darkziosj GBAtemp Regular

    Member
    148
    47
    Jul 30, 2013
    Colombia
    Medellin
    This is great news.
     
  14. phanteon

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    all i want is play smash 3DS at launch.
    It seems like that will be possible.

    im wondering what encryption will be included in smash 3ds regarding the game has been in development for a very long time, but nintendo will do whatever they can to prevent it from running on GW.
     
    MarkDarkness likes this.
  15. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    I imagine it would use 7.x, if not an older one. Plus, the game comes out September 13th in Japan, so as long as you don't mind it not being in English, you can start playing it 3 weeks before all your friends. :P
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,148
    9,501
    Sep 23, 2013
    Gateway probably had a fairly good idea what they would need to be done but figured it was not worth playing their hand until Nintendo played theirs, once 7.x encryption is done it should give a few months of releases working for gateway, but in would be surprised if Nintendo has more roadblocks in the pipeline, let's face it they already know smealum has an exploit for 7.x, whilst that's userland only I'm sure Nintendo will be going over everything with a fine tooth comb trying to completely lock the 3ds down again
     
  17. AlbertoSONIC

    AlbertoSONIC Pasta Team Member

    Member
    929
    1,223
    Jun 27, 2014
    Italy
    Tomodachi, tomodachi, tomodachi life!
     
    potato3334 likes this.
  18. Habbert

    Habbert GBAtemp Regular

    Member
    147
    59
    Nov 29, 2013
    Canada
    I am so happy I bought a gateway instead of a clone!
     
  19. dekuleon

    dekuleon GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    dekuleon is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    514
    160
    Oct 1, 2010
    Brazil
    where the wind makes the curve
    Yesssss!!!
    But I think they should hold it and release a fix after pokemon\smash releases, maybe nintendo will change the encryption again
     
  20. chrisrlink

    chrisrlink your friendly neighborhood serial killer

    Member
    1,595
    196
    Aug 27, 2009
    United States
    Elm street
    well there goes Powersaves for alpha/Omega unless Datel finds the 7.x encryption and above it'll go by the wayside of ARDSI3DS