Group Icon "blue ribbon" does not appear.

Discussion in 'Site Discussions & Suggestions' started by Hatsu, Nov 17, 2009.

Nov 17, 2009
  1. Hatsu
    OP

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    The "blue ribbon" ([​IMG]) is missing when using GBAtemp Classic and GBAtemp Lite skins.

    It works perfectly on GBAtemp v3 though.
     
  2. zuron7

    Member zuron7 RBYG

    Joined:
    Apr 6, 2009
    Messages:
    1,369
    Location:
    GPS not available in this area
    Country:
    India
    Maybe the blue ribbon wasn't there when the other skins were made??
     
  3. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    ^
    Maybe when the 2 skins were made no one had enough posts to acquire the blue ribbon.
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    they had enough posts to get a blue ribbon, but at that time, you could get more than 3 red ones [​IMG]

     
  5. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
     
  7. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
     

Share This Page